1. Download our Official Android App: Forums for Android!

Tips Figured a few things out..GB/Root/Downgrade

Discussion in 'Android Devices' started by Joken5, Jul 4, 2012.

  1. Joken5

    Joken5 Lurker
    Thread Starter
    Jun 21, 2012

    Jun 21, 2012
    O to the S
    Okay i bought a Bell Canada Samsung 551M and decided to root it first to save data..so i rooted with Z4root to my virgin phone... tried superoneclick first but i did not work....After root and titanium backup... I up graded to gingerbread 2.3.6 (XEO I550XWKP) then rooted with Root2342..(tried the few others i found but only rooted with Root2342...
    Everything worked well with a few changes and backup ...but then texting was not working properly..tried a few thing and tried to find answers but nothing worked.. texting only worked 10% of the time so it was not acceptable.
    So i decided to downgrade back to Bell Canada 2.2.2....First applied the Europe version of Froyo KD1 then went over it with Bell Canada KC5...
    The first time i did this i did not factory wipe /reset and clear cauche.between flashes.So i could not get on the Bell network
    So went back and did it over again but did the wipe and reset between the 2 flashes and everything worked out good..
    So now with the Bell firmware i could not root with Z4root..I had to use superoneclick
    So now it is working well...lol
    So i am on KC5 rooted..
    Hope this helps someone..:)


Share This Page