1. Check out our app, Forums for Android! Download and leave feedback here!

finally got droids...

Discussion in 'Android Devices' started by shaynea, Feb 13, 2010.

  1. shaynea

    shaynea Member
    Thread Starter
    15

    Feb 4, 2010
    18
    0
    15
    So after almost three weeks waiting i have droids in alaska. And they work just fine thanks to users on here!


    Now down to business, i selected data roaming and i get broadband just fine. but at my house i dont have a super signal so a little slow. i want to change back to wifi and i cant seem to get it to go. i went to network settings and enabled wifi and disabled data roaming. Am i missing something because it doesnt detect my wifi at my house.
     

    Advertisement

  2. bigdroid

    bigdroid Well-Known Member
    263

    Oct 31, 2009
    7,116
    134
    263
    Campus Safety Officer
    Earlville, NY
    Try and put the phone in airplane mode, then enable the wifi and see if it finds your wifi network that way??
     
  3. shaynea

    shaynea Member
    Thread Starter
    15

    Feb 4, 2010
    18
    0
    15
    i figured it out, i had to go into network then settings and select that specific wifi and then remember it.
     
  4. bigdroid

    bigdroid Well-Known Member
    263

    Oct 31, 2009
    7,116
    134
    263
    Campus Safety Officer
    Earlville, NY
    ;)
     

Share This Page

Loading...