1. Download our Official Android App: Forums for Android!

Tips FINALLY! Remove Vlingo / Voice Command without root (ICS Only)

Discussion in 'Android Devices' started by alexp86, Apr 18, 2012.

  1. alexp86

    alexp86 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    Jul 11, 2010

    Jul 11, 2010
    19
    5
    16
    UK
    I upgraded to ICS yesterday via Kies (I have the XEU version) and was under the impression that I'd be able to finally disable Vlingo. However, when I select voice command in the applications, the "uninstall" option is still grayed out!

    Has anyone managed to find a way around this without rooting / voiding warranty? I can't stand the bloody thing, I hate that it activates when you accidentally double click the middle button!
     

    Advertisement

  2. bluejava2

    bluejava2 Newbie
    Rank:
    None
    Points:
    25
    Posts:
    15
    Joined:
    Oct 17, 2011

    Oct 17, 2011
    15
    0
    25
    Male
    Sacramento, CA
    +1

    guess no one else out there thinks Vlingo is unworthy?
     
  3. sparxuk

    sparxuk Lurker
    Rank:
    None
    Points:
    8
    Posts:
    5
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    5
    10
    8
    i wish i could do this, i hate it when im at work and it activates "what would you like to do", gets some funny looks, and i swear i only press home once half the time!
     
  4. sparxuk

    sparxuk Lurker
    Rank:
    None
    Points:
    8
    Posts:
    5
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    5
    10
    8
    ok figured it out! you cant uninstal voice command in the settings menu, however there is a way, if you use go launcher you can unistall voice command by going into the app draw and long pressing on the voice command app, then hit the red cross once it pops up, you will then be taken to the unistal page, job done! no more vlingo!
     
    fcore, omnetician, codral and 6 others like this.
  5. alexp86

    alexp86 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    Jul 11, 2010

    Jul 11, 2010
    19
    5
    16
    UK
    sparxuk - thanks - this seemed to work! Had to install go launcher, followed your steps and then uninstalled go launcher afterwards. The stupid thing now doesn't pop up when I double tap the middle button!
     
    ted123321 and bluejava2 like this.
  6. bluejava2

    bluejava2 Newbie
    Rank:
    None
    Points:
    25
    Posts:
    15
    Joined:
    Oct 17, 2011

    Oct 17, 2011
    15
    0
    25
    Male
    Sacramento, CA
    Very nice sparxuk and alexp86. Did it as well and bye bye Vlingo! Thanks! :)
     
  7. vasush

    vasush Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 24, 2012

    Apr 24, 2012
    1
    0
    5
    thank you so much! I was looking for a solution for this for eternity. God it was irritating!
     
  8. Marrr

    Marrr Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jul 16, 2011

    Jul 16, 2011
    21
    5
    16
    That's right. And it's so stupidly easy you'll be kicking yourself. I still am.

    > Firstly, you'll need to install Go Launcher. Search on the Play Store for it.

    > Then, when you've installed it, go into the app drawer and press and hold the 'Voice Command' icon (the blue one).

    > It will shake with a red cross next to it, click to uninstall and follow the prompts.

    > That's it. Gone. You can uninstall Go Launcher at this point if you want.

    There doesn't seem to be a way to install it again, unless a factory reset brings it back (but that's no loss, i've been close to chucking my phone out of the window because of that thing keep popping up)

    Also, this does only seems to work with ICS. My wife has a newer GT-I9100G S2 which is still on gingerbread (O2 UK) and this trick doesn't work.
     
    trevytrev, Gembeck, max0603 and 2 others like this.
  9. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Which network are you on Marr O2UK also - I think it might vary by which mobile network build you are on and not the OS version? Certain apps seem to be removable or not depending on how the Network views the world?
     
  10. Marrr

    Marrr Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jul 16, 2011

    Jul 16, 2011
    21
    5
    16
    I'm on Three UK.

    The uninstall option is greyed out in Applications on my phone.

    It also can't be disabled using the application manager like much of the bloatware (most carrier crud can be disabled on my phone), it's strange Go Launcher can rid of it.
     
  11. JR866Gooner

    JR866Gooner Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    333
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    333
    27
    43
    IT> MCDST
    UK- East Anglia
    Quite right it worked! Stupid thing never worked very well anyway!
     
  12. Medion

    Medion Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,855
    Joined:
    Aug 14, 2010

    Aug 14, 2010
    1,855
    958
    233
    Male
    Auburn, WA
    It worked!

    Unbranded UK SGS2 on official ICS, no root, totally stock, and it worked. Through app manager, Voice command's uninstall option was greyed out. However, Go Launcher let me uninstall it. No more launching of that PITA app with an accidental double-tap of the home button!
     
  13. ted123321

    ted123321 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    1
    0
    5
    Thanks! This worked for me!
     
  14. Roy Jones

    Roy Jones Lurker
    Rank:
    None
    Points:
    26
    Posts:
    9
    Joined:
    Apr 24, 2012

    Apr 24, 2012
    9
    1
    26
    Retired Carpenter
    Cambridgeshire U.K
    I have a number of ''Go Launcher'' on my play store. So which one would it be please? Many thanks !!
     
  15. matttye

    matttye Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,939
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    1,939
    379
    163
    Senior Legal Secretary
    Lincoln, England
  16. rachaelnz

    rachaelnz Lurker
    Rank:
    None
    Points:
    25
    Posts:
    8
    Joined:
    May 1, 2012

    May 1, 2012
    8
    0
    25
    Awesome.
    However, with new ICS update, double tap of home button wont open "What would you like to do" unless you re-accept the terms and conditions. I'm just not going to accept them for now... until then, thanks for this helpful post!

    GoLauncher is fantastic btw
     
  17. max0603

    max0603 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    22
    Joined:
    Sep 2, 2011

    Sep 2, 2011
    22
    1
    16
    Well done bro!
     
  18. sweden721127

    sweden721127 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 16, 2012

    May 16, 2012
    4
    1
    6
    I love you man, I've tried everything and nothing worked beside your way. Thanks mate!!
     
  19. stemel

    stemel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 28, 2012

    May 28, 2012
    1
    0
    5
    Marrr
    I was going nuts with the app activating even on single homescreen button click on my SG2 running on 4.0.3 and disabling my bt earphones blasting the music through the speaker while it did so.

    I registered just to thank you, you can have my sister pal


     
  20. trevytrev

    trevytrev Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    197
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    197
    13
    38
    This is good to know, I'm using Apex but can still do it. One question though, what's the difference between Voice Command and Voice Talk or are they the same? I have both in my app drawer.
     
  21. RobertCBoston

    RobertCBoston Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 20, 2011

    Oct 20, 2011
    5
    0
    5
    Thank you so much for the go launcher tip to remove this nuisance!
     
  22. sonofwil

    sonofwil Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 23, 2012

    Jun 23, 2012
    1
    0
    5
    I love you man!
     
  23. Ashen

    Ashen Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 24, 2012

    Jun 24, 2012
    1
    0
    5
    You Sir, deserves a medal!

    Can't find the words to express myself how many times I've been raging about this SHIT called Vlingo! And the problem that Samsung has ignored it.
    And by the look of things wheen I googled the problem, it's quite a few people with this problem!

    Thanks yet again my good man!
     
  24. jfinlayson

    jfinlayson Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 24, 2012

    Jun 24, 2012
    1
    0
    5
    I didn't see a Go Launcher, but found and installed Go Launcher EX.

    Where is "the app draw". I don't see it. Nor could I find any voice command app.

    Trying to fix the same problem running cyanogenmod9 on Touch pad.
     
  25. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Go Launcher = Go Launcher Ex (its the same)

    App draw = Applications Drawer. Its where the list of apps are shown. Tap on the app drawer button on the homescreen dock to get to the app drawer.

    You can see the voice command app in the app drawer if there are no shortcuts on the homescreen. Or just double tap the home key to activate.
     

Share This Page

Loading...