1. Are you ready for the Galaxy S20? Here is everything we know so far!

Fingerprint Scanner Not Working After Update

Discussion in 'Android Devices' started by breyrw, May 16, 2011.

  1. breyrw

    breyrw Lurker
    Thread Starter

    After the most recent update, the fingerprint scanner quit working on my atrix. I cannot unlock the phone with my fingerprint. I have tried resetting the fingerprint profile, rebooting, but nothing has helped. I use widgetlocker, I don't know if that has anything to do with it. It worked just fine before and after the first update. Anyone have any ideas?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. itsallgood

    itsallgood Android Expert

    Uninstall widgetlocker first. Make sure that you have fingerprint scanner activated in the security menu.
     
  3. Roze

    Roze Hiding behind a mystery

    After the update, it quit working when you used the fingerprint scanner or was it sometimes after the update, after you updated/installed some apps.

    I had this issue with an app that somehow changed the setting and disabled the lock feature of the phone so there was no security in place. I don't really remember what app it was but if you unlock widget locker, do you get the stock lockscreen?

    You can go back into settings -> security and reenabled the fingerprint scanner and see if that holds.
     
  4. itsallgood

    itsallgood Android Expert

    I just found out that the finger print scanner works both ways, swipping down and up. Sweet.
     
  5. hamsey

    hamsey Lurker

    Well my scanner stopped working today. It has been buggy since the update last week. I went and deleted to old finger print file and cannot create another. I keep getting "swipe was to short" error. Had been working without any problems before the update. I have not installed and new apps or made any changes to the phone settings.

    Any suggestions?

    Regards, Norm
     
  6. parks

    parks Lurker

    Has anyone figured out a solution to this yet? I just quit using my fingerprint scanner back in may.
     
  7. Dave__C

    Dave__C Newbie

    Have any of you who experienced issues with the fingerprint sensor updated to Gingerbread? We expect that the problem is resolved with the Gingerbread update, so please post your own experience.
     
  8. evilbastard

    evilbastard Well-Known Member

    I also found that the scanner works backwards as well. Sometimes it's better to scan backwards.
     
  9. shanone

    shanone Lurker

    hello guys, i just upgraded my Atrix 4g 2 week old from Android v2.2 to v 2.3 and now the fingerprint reader is no longer functioning along with any sort of security for my phone. i just press the power button and the screen is unlocked and press it again and it goes to lock - no password screen, fingerprint scanner not working, no pattern screen, no nothing....

    Some on please help me get a solution to fix things again....
     
  10. miaclin

    miaclin Lurker

    I had same problem after i installed "where is my droid" app. if you remove that app, the fingerprint will work again.
     
  11. itsallgood

    itsallgood Android Expert

    Did you check the security settings and make sure they are enabled? Do you have any 3rd party apps that would be in conflict with the security functions of the phone? Task Killers killing the system apps, etc.
     

Motorola Atrix 4G Forum

The Motorola Atrix 4G release date was February 2011. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Nvidia Tegra 2 AP20H processor, and 1930mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...