1. Are you ready for the Galaxy S20? Here is everything we know so far!

firmware I7500XEFJB2

Discussion in 'Android Devices' started by cryingfreeman, Feb 22, 2010.

  1. KlaymenDK

    KlaymenDK Android Expert

    Ok I went back to my old v1.5 firmware, did a full user+system Titanium Backup, and have again upgraded to v1.6.

    I'm having problems installing the new version (v4.6) of Drakaz Recovery; fastboot says "sending 'recovery' (2966 KB)... FAILED (data transfer failure (Unknown error))". :(
    [Edit: strike that, I got it working. :)]

    For now I will continue ahead, reinstalling Titanium Backup from the (new! :D) Market and seeing if I can restore my apps and data...
     

    Advertisement

  2. master darko

    master darko Newbie

    Firmware news from samsung-firmware.com

    Samsung is still busy for more and better firmwares for those phones.
    If we find some new files on the samsung server we will publish.
    The upgrade for the Samsung Spica will be later available on New PC Studio.


    PS. Spica (i5700) has got 2.1 firmware released... Grrr...
     
  3. REEM-B

    REEM-B Newbie

    I've noticed that "Power control" widget doesn't function as expected.
    When activating GPS through the menus, the widget won't update (showing GPS as disconnected). Clicking then on the GPS button on the widget will deactivate GPS (as expected).

    The other way around works happens the same. When activating GPS through the widget and deactivating through the menu, the GPS status on the widget won't update (showing as connected).

    And btw. Auto-brightness button (on the widget) doesn't seem to work either...

    Also, Google Goggles gives lots of FCs... although it's working sometimes.
     
  4. mvnjpy

    mvnjpy Member

    i think this ROM has much better battery life.

    something kept my phone on all night (i'm pretty sure it was goggles), so I started the day with 54%.. but I used it all day, and it's still at 30% right now..
     
  5. stephnd

    stephnd Newbie

    the power control widget works fine for me
     
  6. REEM-B

    REEM-B Newbie

    well... it does work fine... but have you tried to reproduce my steps?
     
  7. REEM-B

    REEM-B Newbie

    Also Wifi reconnection after sleep doesn't seem to work as well as with IK5.
    Actually, it keeps scanning unless I enter the "Wi-Fi settings" page, and then connects.

    Anyone else noticed that?
     
  8. inFECT

    inFECT Android Enthusiast

    I have the same problem. But since i come from II5 it is nothing really new for me ;-)
     
  9. 19ghz

    19ghz Lurker

    I have the same wifi problem, no improvement
     
  10. Mr.DNA

    Mr.DNA Well-Known Member

    I get the same problem. Sometimes the powerbar buttons light up and sometimes they don't; sometimes the function is engaged/disengaged through the button and sometimes not. There seems to be no relationship between when the light is on on the bar and when the function is actually engaged.

    I gave up and turned it off (it looked too clunky on the home anyway). Any ideas why they got rid of he switchers? I thought that was the most efficient and beneficial addition from Samsung to 1.5.
     
  11. Russ Dill

    Russ Dill Member

    eh, just use the curvefish ones.
     
  12. REEM-B

    REEM-B Newbie

    Thanks for the advice, but the problem remains. The buttons don't get "updated" when you enable/disable the feature through the Android menus...

    Strange....
     
  13. Russ Dill

    Russ Dill Member

    Even the system settings don't seem to update properly. I managed to get my phone into a state where I can see the bluetooth logo across the top, but I'm in "Bluetooth settings" and Bluetooth isn't checked. I just checked it and it greyed out and isn't coming back. Marvelous. Going back to the home screen and opening up the bluetooth settings again shows it with the box checked. My curvefish widget does seem to be tracking the state properly though, odd.
     
  14. master darko

    master darko Newbie

    Switchers was the Samsung addon app as there was nothing similar built into 1.5 by default, while Power Control is built in 1.6 firmware so Switchers became redundant.
     
  15. slashapl

    slashapl Lurker

    Flashed the new 1.6 with odin 3.98. So far so good. I was on IK5 ... did a factory reset before and after flashing. Didn't worry about the apps as all can still be downloaded.
    Checking out the new things. Well the new Power Control is not as good as the Switchers. Will keep exploring this new baby.
     
  16. stephnd

    stephnd Newbie

    battery life is good :D total 19 hours since i unplugged from charger when fullly charged.
    usage: 40min GPS, 20min on EDGE (twitter + browsing), 10 mins calls, 15 texts, 45 mins browing on wifi, and overnight sleep.

    battery left after all that (19 hours): 57%
     
  17. InfernalH

    InfernalH Newbie

    Hey, what can be wrong if I don't see that update to maps 4.0? :thinking:
     
  18. Pennywis3

    Pennywis3 Member

    I'm seeing lots of people that can't upgrade to Gmaps 4.
    Was hoping maybe for an .apk package, but its no where to be found.
    We need to resolve this problem :(
     
  19. Mr.DNA

    Mr.DNA Well-Known Member


    Yep. Same here.
     
  20. atbeyi

    atbeyi Well-Known Member

    please can anybody make a nandroid backup and post it to somewhere? cause i am using gnu/linux (ubuntu 9.10) and i can't use odin.
     
  21. InfernalH

    InfernalH Newbie

    I'm on Linux too and used Galaxo 1.6.1 and everything runs fine except that maps update issue
     
  22. Broomfundel

    Broomfundel Newbie

    A Nandroid backup would be great. I'm on holiday with no access to a computer till Monday. I have downloaded the firmware and managed to update the recovery to 4.61. Just can't. think if a way to move to 1.6 without odin.

    I want to play. New, gime, want it now.
    ;)
     
  23. atbeyi

    atbeyi Well-Known Member

    Yes, i tried Galaxo 1.6 (not 1.6.1 but i need to use wifi tethering and i can't use it without iptables thats why i can't use it) and it worked for me (altough i used it just for 5 minutes) but one of my friends want to use the default version of the 1.6 firmware and he wants me to do the boring stuff.


    thats why i need a nandroid backup

    btw: good to know so much people using gnu/linux :)
     
  24. mrqs

    mrqs Android Expert

    i just noticed something peculiar: in about phone, i've got baseband i7500xxik4 (i had ik4 before flashing donut)

    what up with that?

    fw says 1.6, kernel 2.6.29, build donut.xxjb6
     
  25. tones

    tones Lurker

    This is probably a stupid noob question as this is my first android phone and the first time I have flashed a new firmware.

    After flashing the firmware my phone no longer receives any incoming calls. I can still dial out and I am able to use data services.

    Any suggestions?
     
Loading...

Share This Page

Loading...