1. Are you ready for the Galaxy S20? Here is everything we know so far!

First Bionic ROM: UNL3ASH3D-V1.0

Discussion in 'Android Devices' started by esseebee, Sep 22, 2011.

  1. esseebee

    esseebee Newbie
    Thread Starter


  2. messenger13

    messenger13 Android Expert

    Aw crap! HERE WE GO!!!!! :D :D :D
  3. esseebee

    esseebee Newbie
    Thread Starter

    Looks like there may already be an update later tonight. Im gonna try this as soon as its finished downloading. I'll report back in an hour or two!:D
  4. Ja5on L

    Ja5on L Lurker

    Going to do this, does anyone have the stock OS to download just in-case something bad happens? haha
  5. messenger13

    messenger13 Android Expert

    I've already bricked mine twice, and flashed back to stock. ;) Read my sig-line.
  6. Ja5on L

    Ja5on L Lurker

    Found the files elsewhere :)
  7. PerCompLLC

    PerCompLLC Android Enthusiast

    Just like the OG days... :D:D Of course we had an unlocked bootloader - but hey, it could happen.
  8. esseebee

    esseebee Newbie
    Thread Starter

    just dropped it on the sd card... here we go! if im not back in an hour, I bricked it!!!:p
  9. esseebee

    esseebee Newbie
    Thread Starter

    so far so good. No brick. Installed with CWM. Boot up was fast...
  10. amageus

    amageus Android Enthusiast

    Well that was weird...after backing up everything and trying to reboot into recovery from bootstrap it just kept rebooting. I did it twice before hitting Boostrap Recovery and then Reboot Recovery before it went into CWM. I don't suppose the other ROM had to do something with it? Anyways just finished installing and so far so good. No brick lol. I did forget to wipe. Doh!

    Well it did reinstall some of the crap i had removed. Nothing that Titanium wont fix. But no issues as of yet. I will wipe and reinstall later if i have issues.
  11. cdd543

    cdd543 Member

    Stock launcher(blur) seems a lot smoother for me. It was always inconsistent and somewhat choppy prior.
  12. bigbabys

    bigbabys Android Enthusiast

    I think I'll wait for some user experiences before I jump on this, but I'm excited! :)

    Any bugs so far from those running it?
  13. almahix

    almahix Android Enthusiast

    OK I am screwed. Did a nandroid backup, downloaded file, wiped everything, and formatted system. Then tried to find the downloaded file, it wan;'t in backup, it wasnt in data, it wasn't on the sdcrd root...it is nowhere and my phone shows the prettly little red motorola log and is stuck. Cant reboot, cant do anything. I am slightlyannoyed and out of my comfort zone. HELP
  14. PerCompLLC

    PerCompLLC Android Enthusiast

    Okay, breathe... The file is actually on your internal SD card, which can't be accessed by CWR. It will need to be moved from your SD card to your SD-ext card. But first you must recover.

    Check out Joe's thread on bricking for a how-to. You can get out of this, but you're going to have to do a little work. Good luck!

    almahix likes this.
  15. OutOfPhase

    OutOfPhase Premium Member

    Go to this thread, read and do the restore section. When that is done reroot and install bootstrap. In the same thread follow the steps for a nandroid restore. Now you are back to where you started before. Use a file manager to move the rom to the sd-ext card where you will be able to get to it with cwr. Boot into recovery with bootstrap and click on install zip from sd card. Find the rom and install. Good Luck

  16. almahix

    almahix Android Enthusiast

    I followed the instruction in joe's post and the instructions on the linked page. The fastboot has been downloaded. When I try to run it it complains about not finding Adbwinapi.dll. What have I missed?

    Also when I booted the phone into the AP FastBoot Flash Mode, I attached the USB cable as instructed but the computer didn't react. I have the drivers and have transferred files from the pc to the phone previously so I know that works. Is that another issue I need top deal with?
  17. OutOfPhase

    OutOfPhase Premium Member

    Do you have RSDLite installed? when you flash with rsdlite, plug in your phone,( don't boot your phone into anything). start rsdlite, make sure your phone shows up, find the fxz file and let it finish reading. when it is done click uncompress and start flashing. just leave it alone until your phone starts up with the welcome to android screen. then follow the root and back up steps.

    if you are having problems with the minimal then use the full.
  18. almahix

    almahix Android Enthusiast

    I've finally downloaded the files for RSD, but the RSD Lite doesn't show the device. I am uncompressing the huge tar file, but I cant flash without device.

    I'm wigging out here, anybody have any ideas?
  19. Groid

    Groid Android Enthusiast

    This ROM runs great. As previous posters have noted make sure the .zip file is on your microsd card, sdcard-ext and not in internal memory. Probably wouldn't be a bad idea to make sure you can see the .zip in recovery before you wipe.
  20. OutOfPhase

    OutOfPhase Premium Member

    Did you install the drivers for your version of windows ? Dont decompress it your self, rsd will do it for you.
  21. esseebee

    esseebee Newbie
    Thread Starter

    Yeah it worked flawless for me too.

    For those having issues, here's what I did.

    I rooted first with Pete's root tool, then installed the boot strap apk.

    That gives you the Clock Work Recovery.

    I connected the phone and set the phone to mass storage mode under the USB connection.

    I dowloaded the rom on my pc, and copied that to the root of my sd card.

    Then rebooted into recovery with the bootstrap app, wiped system only (in recovery). the flashed by choosing the option that says something like choose zip from SD card.

    then rebooted.

    I had no snags anywhere...

    Brick doesn't really mean anything to me. No matter how bad you **** it up, there's a way to fix it. As long as you don't get pissed and throw it.
    thatguy188 likes this.
  22. amageus

    amageus Android Enthusiast

    Well I had my first issue already. I got a phone call and the voice on the other end was breaking up with a chirp after each word. Wiping and reinstalling as I write this since I forgot to do it last time lol.
  23. almahix

    almahix Android Enthusiast

    The drivers are installed, but rsd cannot maintain a solid usb connection to the phone. I got it to decompress and flash, but it failed before it finished because the usb device was suddenly unrecognized. I am presently trying the driver and rsd install on another computer.
  24. amageus

    amageus Android Enthusiast

    Well reinstalled Unl3ash3d V1.0 and lol the bloatware I thought that it installed on my last install was gone. That's why it's good to wipe when going from ROM to ROM or you get stuff mixed between the 2 lol. As far as my phone calls I won't know til later on.
  25. OutOfPhase

    OutOfPhase Premium Member

    Is the cable you are using the one that came with the bionic.

Share This Page