1. Are you ready for the Galaxy S20? Here is everything we know so far!

first time run app , but says error occurs when go to run

Discussion in 'Android Development' started by lse123, Apr 17, 2012.

  1. lse123

    lse123 Member
    Thread Starter

    first time run app , but says error occurs when go to run (new app from scratch 'welcome' is runnable?), in Project appear red start but none inside, well where the problem is?

    I installed just now 2.3.3 is it needed install 4.0.3?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. lse123

    lse123 Member
    Thread Starter

    if java works from CLI, javac WORKS, means OK the env vars?
     
  3. lse123

    lse123 Member
    Thread Starter

    in fact I reinstall it but delete only sdk and eclipse dirs... needed delete and C:\Users\User\.android on reinstall?
     
  4. lse123

    lse123 Member
    Thread Starter

    [2012-04-18 21:19:59 - Welcome] Could not find Welcome.apk! // appear this now, well ?
     
  5. lse123

    lse123 Member
    Thread Starter

    To appear "Hello ..." this is the default for running a new project not added yet anything to it, or NOT and this need addition of code?
     
Loading...
Similar Threads - run app says
  1. Minuous
    Replies:
    5
    Views:
    1,036
  2. Cataster
    Replies:
    0
    Views:
    588
  3. 11235ismofoog
    Replies:
    2
    Views:
    889
  4. Irfan Latif
    Replies:
    1
    Views:
    958
  5. App Update
    Replies:
    0
    Views:
    779
  6. tinker123
    Replies:
    0
    Views:
    1,566
  7. Tracy Dryden
    Replies:
    10
    Views:
    4,255
  8. EtayCrash
    Replies:
    1
    Views:
    1,422
  9. tinker123
    Replies:
    1
    Views:
    1,858
  10. tinker123
    Replies:
    0
    Views:
    1,674

Share This Page

Loading...