1. Are you ready for the Galaxy S20? Here is everything we know so far!

First weird thing since update - Rebooted itself/No Signal

Discussion in 'Android Devices' started by willdogs, Dec 13, 2009.

  1. willdogs

    willdogs Android Enthusiast
    Thread Starter

    So I'm watching TV with the Eris on the coffee table. Next thing I know it's "booting up" even though I haven't even touched it. Seem's like it rebooted itself. Weird?!

    Then once it's up I get no Cell signal at all. Wifi worked but no Cell Signal. As a test I tried making a call to confirm and it says something like "Phone not registered"

    I now reboot the phone myself, and it's ok now.

    WTF was that about? I hope this was a one time thing!

    FYI I got the update this morning at 9am.
     


  2. Fathawk

    Fathawk Newbie

    The only problem I've had since the update was the lock screen not responding to touch. Menu didn't work either and had to do a battery pull to reboot. The only thing I could think of is my battery was going dead and I plugged into my laptop and maybe the sync screwed it up?
     
  3. J.R.

    J.R. Member

    I've had both those things happen to me, a few times each. I am sitting here watching tv, notice my phone rebooting itself for no apparent reason. Other times I try to swipe to unlock (yes, I know you have to do it from the gray bar) and the screen will move slightly, but not unlock, and the "menu unlock" won't function either.

    Thinking of ditching this phone and going back to my reliable dumb phone.
     

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...