1. Are you ready for the Galaxy S20? Here is everything we know so far!

Fix for Authorize Error

Discussion in 'Android Devices' started by hroark13, May 17, 2015.

  1. hroark13

    hroark13 Android Expert
    Recognized Developer Thread Starter

    A lot of people get this Authorize error that basically make the phone a soft brick

    here is how to fix, and you have to be somewhat quick

    if you already have CWM goto nandroid section

    make sure you have ZTE USB drivers installed

    download this zip and unzip it on your windows pc
    https://www.mediafire.com/?99urzkob6oxp8zu
    this is a modified version so dont use the one that was posted in the root thread


    double click the ADA-ASEC-Root.bat

    it should say press any key to continue, dont press anything yet

    pull the battery from phone, and it is not plugged into computer yet


    YOU HAVE TO DO THIS NEXT STEP QUICKLY
    plug usb cable into computer but not phone yet
    hold the Volume Down button, and dont let go
    put the battery in, leave cover off
    plug usb cable in to phone
    when you see the FTM screen, press a key on your keyboard
    you should see it copy some files, but it will goto the authorize screen again
    pull battery and usb cable

    unzip the nandroid from this post to a vfat formatted sdcard
    http://androidforums.com/threads/zte-concord-2-nandroid.875083/


    insert sdcard into phone
    hold Volume Up and dont let go
    put battery in
    press power

    it should boot into CWM and the authorize should not come up

    restore the nandroid from external_sd
    do a factory reset
    reboot the phone

    it should now boot into android and not give the erro

    if you have a problem, make sure you have adb driver installed for ftm
    also you may have to format the sdcard while in cwm, than unzip the nandroid on you computer



    If I have helped you, and you like my work, please click on the Thanks Button and give my thread a rating by clicking on the stars above.

    If you would like to buy me a beer , you can click on the PayPal button

    [​IMG]








    .hK
     


    #1 hroark13, May 17, 2015
    Last edited: May 17, 2015
  2. anthony2n

    anthony2n Lurker

    I followed the instructions above but no matter what I do, I still get the unauthorized error. The phone is rooted with CWM recovery.

    I go into CWM with VolUP/Pwr, then restore the nandroid backup from ext_sdcard successfully, but upon reboot the error is still there.

    Then I tried installing the original rom (zte_concord2_unmodified.zip) using CWM but same unauthorized error comes up when rebooting.

    I've tried clearing cache/data, dalvik cache, factory reset and whatever else can be cleared in CWM

    Any ideas? Thanks.
     

ZTE Concord 2 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...