1. Are you ready for the Galaxy S20? Here is everything we know so far!

[FIX] MMS in Gingerbread rom

Discussion in 'Android Devices' started by reppard, May 16, 2011.

  1. reppard

    reppard Android Enthusiast
    Thread Starter

    After first boot reboot into recovery and flash this to get mms working.
    MMS FIX PATCH: http://db.tt/6wxyYtV
    Thanks to endoki over at xda because I ripped apart his metroff for the ascend to make this patch.

    Post results please.
     


    jrocivxx likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. alexxseven

    alexxseven Well-Known Member

    not to be mean reppard but post this in your rom thread instead, thats what reserves are for :) it helps clear clutter and lets people know exactly what this is relevant too.
     
  3. blaxican25

    blaxican25 Android Expert

    thanks rappard mms working great
     
  4. reppard

    reppard Android Enthusiast
    Thread Starter


    Thought this was relevant to more than just my rom as this could be a fix for mms for any gingerbread based custom rom that others might start working on.
     
  5. mikekelso421

    mikekelso421 Android Enthusiast

    my mms is still not working.it just gets stuck on downloading..flashed zip through recovery and rebooted again after rebooting.still no go..any ideas?
     
  6. reppard

    reppard Android Enthusiast
    Thread Starter

    Hmmm if you flashed the original metroff it could have an ill effect. Try wiping and reflashing the rom. Then make sure you boot once before rebooting to recovery and then flash the update. Hope that helps.
     
  7. mikekelso421

    mikekelso421 Android Enthusiast

    damn,i just did a fresh install but i didnt reboot before flashing the MMS.zip.i did it back to back..when im done batch restoring all my apps,im gonna try to see if it works.thanks for the suggestions and your awesome rom cooking skills!this rom is hella-fire..lmao ill post what happens with the MMS issue.
     
  8. mikekelso421

    mikekelso421 Android Enthusiast

    I HAVE WORKING MMS!!!!:)
    this is exactly what i did and it worked!

    flashed a fresh install of CM7.right after i flashed the rom i immediatly flashed your MMS.zip.then i rebooted and tried it with no luck.then i rebooted and flashed the MMS.zip again and then i tried to redownload the MMS pic i was sent and VIOLA! WORKING LIKE A CHARM!
    i knew as soon as i flashed it the second time it was gonna work..i stated before that i almost NEVER have a good signal showing since i flashed the CM7 beta.but while in the same part of my house that i have a bad signal,once the zip flashed the second time and i booted up,I INSTANTLY had 3 of 4 bars strong.so you fixed 2 of my problems in 1 shot!!
    VERRRRRY NICE WORK! 3 thumbs up!
     
  9. Cbelflower321

    Cbelflower321 Member

    My mms is working gas well. I had to flash a fresh install of cm7 then rebooted and flashed the patch. Works great now.
     
  10. reppard

    reppard Android Enthusiast
    Thread Starter


    Nice, glad its working for you guys. Took alot of trial and error but seems to do the trick.
     
  11. thalsadoom33

    thalsadoom33 Lurker

    i cant send pic's but i can receive them.
     
  12. ericksevil

    ericksevil Lurker

    Thanks MMS working like it should :)
     
  13. ericksevil

    ericksevil Lurker

    Anyother Cool stuff Anyone knows about fixing up the optimus m would be appreciated! :)
     
  14. chicano

    chicano Well-Known Member

    Thanks Reppard, I am now able to receive MMS...however not able to send. One is better than nothing.

    Update:
    Maybe it needed to settle in... a few minutes after I was able to receive... I was able to send. Oh happy days!!
     
  15. lzp

    lzp Lurker

    Can provide step-by-step guide? I am very new and would like to avoid any mistake.

    After the update, do I need to restore program & data?
     
  16. nu2moding

    nu2moding Well-Known Member

Loading...

Share This Page

Loading...