1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Fixed] CWM Will not Flash Anything.

Discussion in 'Android Devices' started by MetroNoob, Aug 9, 2012.

  1. MetroNoob

    MetroNoob Well-Known Member
    Thread Starter

    I can't flash anything :/ Like the SuperUser hack for the new update. It will say it did it, but nothing happens.

    Do I need to format my card? Re-Flash the Update or What? :(
     



    1. Download the Forums for Android™ app!


      Download

       
  2. adanmex

    adanmex Android Enthusiast

    did you fully charge your phone? or use odin to revert back to 2.3.4
     
  3. Diego1593

    Diego1593 Android Enthusiast

    Did you follow dirrections well? Reflash the update and wait 10 mins for it to load well then install superuser.apk the one in root for 2.3.6 download that file then flash the su hak for 2.3.6 update the binarys not the app!! And you be ok
     
  4. MetroNoob

    MetroNoob Well-Known Member
    Thread Starter

    What One Root for 2.3.6.? I only Flashed CWM and The Superuser Flash thing Kidallstar made...
     
  5. MetroNoob

    MetroNoob Well-Known Member
    Thread Starter

    Never mind, I installed SuperUser and it comes up as LEGACY when I update the Binary.

    K, SuperUser Prompt does not come up for Root Access. When I flash the SuperUser Bin files it goes by it fast and it tells me it's successful. But when I restart the phone I still get the same thing. I even flashed another thing and it still didn't flash it that's why I came here :(
     
  6. Diego1593

    Diego1593 Android Enthusiast

    you gotta change the superuser preference to promt so su can work idk why
     
  7. MetroNoob

    MetroNoob Well-Known Member
    Thread Starter

    I flashed the smaller CWM. :D and it flashed it.

    HOWEVER, Back to the Binary Updater it says Copying Su to System... FAIL! :(

    What is going on, I think my phone hates me :|
     
  8. Diego1593

    Diego1593 Android Enthusiast

    are u using cwm 7????
     
  9. MetroNoob

    MetroNoob Well-Known Member
    Thread Starter

    Never Mind you guys, I found out the problem!

    The System File System didn't have enough space. So I deleted Some of the Metro Apps and it worked ! :)

    Thanks for the help :D
     
  10. Diego1593

    Diego1593 Android Enthusiast

Samsung Admire Forum

The Samsung Admire release date was September 2011. Features and Specs include a 3.5" inch screen, 3MP camera, GB RAM, processor, and 1600mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...