1. Are you ready for the Galaxy S20? Here is everything we know so far!

(FIXED)LG G PAD 7.0 v400 Stuck on fastboot mode after update

Discussion in 'Android Help' started by Zak9, Feb 6, 2016.

  1. Zak9

    Zak9 Lurker
    Thread Starter

    A while back I had installed superuser to my LG G Pad 7.0 and it was working fine. Recently it auto updated its software and is now stuck in fastboot mode. When I try to reboot the device/bootloader the screen goes black. I have also tried manually factory reseting it using the hardware buttons but after it is finished, it reboots back into a black screen. I also connected it to my mac laptop and tried to reset it there using fastboot commands ("./fastboot -w") using android SDK but the outcome was the same. I forgot to have adb debugging enabled on it so I can NOT run any adb commands. I'm not sure what to do from here on because the bootloader is still locked and I do not have a custom recovery installed. I'm not sure if its possible to flash a new ROM but any suggestions will help at this point.



    UPDATE:
    I used the "fastboot oem unlock" command to unlock the bootloader. I also managed to install TWRP. I tried flashing the stock ROM for the LG G Pad 7.o V410 but tablet still boots into TWRP. What now?

    Hopefully this can all be fixed.
    Please, help me.
    Thank you all in advance!:thumbsupdroid:
     


    #1 Zak9, Feb 6, 2016
    Last edited: Feb 7, 2016

    1. Download the Forums for Android™ app!


      Download

       
  2. anhhoang1980

    anhhoang1980 Lurker

    Is there any ones working on this issues :(
     
Loading...

Share This Page

Loading...