1. Download our Official Android App: Forums for Android!

Tips Fixed My Battery Issues even with GOOD!

Discussion in 'Android Devices' started by hoffm11, Jul 6, 2010.

  1. hoffm11

    hoffm11 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    May 21, 2010

    May 21, 2010
    23
    1
    16
    Alright, here is what I did..

    Set the advanced task killer to Aggressive under Auto Kill Level
    Set Auto Kill Frequency to "when screen turns off"

    Changed the display to only 30%, which is very sufficient

    As for GOOD for Enterprise is concerned, I changed to so I manually check my email. I don't need GOOD running while I am at working sitting infront of my computer.. ;)

    Go into Preferences, click on "Connected", set to Offline

    I used to have to charge the phone twice a day, but now I only charge it at night time. At 8pm, I have almost 40% battery still left!
     

    Advertisement

    QMeli907 likes this.
  2. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    I am moving this to the Tips and Tricks subforum.

    I will say that I would advise NOT setting your task killer to aggressive (or any auto-killing at all for that matter), as it can be detrimental to the basic functions of your phone
     
    Nsane1 likes this.
  3. QMeli907

    QMeli907 Newbie
    Rank:
    None
    Points:
    36
    Posts:
    24
    Joined:
    May 24, 2010

    May 24, 2010
    24
    2
    36
    Purdue University
    Ill have to try this. Thanks!
     
  4. hoffm11

    hoffm11 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    May 21, 2010

    May 21, 2010
    23
    1
    16
    Yeah I can see where this can cause issues, but you can put apps on the exception list too so it doesn't kill them. The main culprit for battery issues on my phone is Good for Enterprise. It has a bug that doesn't let the phone sleep.
     
  5. asahi

    asahi Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    May 2, 2010

    May 2, 2010
    40
    4
    16

    I set ATK to Aggressive with Security to low and no ill effects. I spent a great deal of time working on exclusions and then set it to kill on screen turn off as well. it increased the Dincs in my house, battery life by many hours and I did the same for a friend with the same result. Not rocket science to rule out system services that need to run and logically auto kill things that don't.

    I really hate the holy war Linux gurus (I doubt most of the people spouting the benefits of linux have ever even used actual Linux not on a phone) that get so upset about task killers despite the success of some people using them. Very frustrating to come to a forum looking for tips and see all the negative comments about tips that work.
     
  6. NiteRider

    NiteRider Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    221
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    221
    137
    68
    State College, PA

    Sounds excessive. I get about the same 40 % without doing all this stuff.
     

Share This Page

Loading...