1. Download our Official Android App: Forums for Android!

Tips Fixed My Wifi not connecting problem

Discussion in 'Android Devices' started by tjreishus, Sep 10, 2011.

  1. tjreishus

    tjreishus Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    88
    Posts:
    746
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    746
    94
    88
    Airline Pilot
    I just bought the Bionic yesterday to replace my DX. One of the many reasons I wanted to replace it was because I was getting really tired of having extreme difficulty connecting to wifi on my DX. If I used a widget, it would either not ever connect, or it would take a minimum of 5 minutes to connect. I have the sonos music system throughout my house and I have to be on the wifi to be able to control it. Every time I came home it was a hassle to get it to connect. I found that I just couldn't use any widget. I had to go in to setting wireless networks, turn on wifi and select my system. This got old! Imagine my surprise that after getting my bionic up and running, IT DID THE SAME THING! Now, I travel for a living so I stay in a lot of hotels. No matter where I go, I always looked for a wireless network I could connect to. Google will then remember all the networks you have saved passwords in so that when you back, you can automatically connect. I decided to go into my settings and "forget" all networks. There were probably 75 different ones that were saved. That fixed it! I added my home network again and it now connects within about a second using a widget. I even went back to DX and did the same thing. That one is also working just fine.

    There is a good chance that this is something that only happened to me, but I thought that if this were to help just one person from going insane like I did, then the post is worth it.
     

    Advertisement

    Scur likes this.
  2. BabyDoc

    BabyDoc Member
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Oct 15, 2010

    Oct 15, 2010
    80
    8
    16
    There was a thread earlier in the DX2 formum about this same issue. See August 31st.

    I suggested then in that thread to shorten your list of WIFI networks. For some reason, Gingerbread asks you to select from a WIFI list before it will automatically connect to any of them, when you first turn on your phone in a new location. (You will see a ? mark both in the top banner and in the pull down banner asking you to select a WIFI network) If you don't make a selection, it will select one for you for which you previously entered a password. If there is only one WIFI network in the list, it make that connection without much of a delay. Froyo never did this, as I can recall.

    I use Green Power to do this WIFI switching on and off for me. With Gingerbread, I had to change the delay setting to nearly 1 minute, to allow it more time to make the switch. With several networks in the list, it wouldn't connect even with the 1 minute.
     

Share This Page

Loading...