1. Download our Official Android App: Forums for Android!

Root Flash 10.1 Issues/Help

Discussion in 'Android Devices' started by avidmar1978, Jun 9, 2010.

  1. avidmar1978

    avidmar1978 Lurker
    Thread Starter
    5

    Apr 29, 2010
    8
    0
    5
    A few things I've noticed so far:

    1) Flash volume is independent of phone volume. I turned phone to silent mode, and Flash player still blared on.
    - in Dolphin browser, volume buttons used for scrolling. I can probably change this, but shouldn't have to
    - I was trying to run flash to see how hot my battery got, but the volume was too high and annoying
    2) Flash volume control can not be modified. I pressed the volume button, but could not adjust the volume.
    3) Flash player stops when screen turns off, or the web browser is not the active application. Not very helpful while listening to radio stations.

    Any other issues, or solutions to these problems? Can anyone else confirm/deny these issues?
     

    Advertisement

  2. nstallion

    nstallion Android Expert
    143

    Nov 13, 2009
    1,152
    136
    143
    San Diego, CA
    Flash player volume is considered "Media Volume" and yes it's annoying that in xscope and dolphin the volume rocker scrolls. I also don't know how to change that setting.

    In the standard browser when you have flash content on the page the volume rocker works to adjust the media volume.

    You can also download audio manager widget which will allow you to adjust all the volume levels independently.
     
  3. avidmar1978

    avidmar1978 Lurker
    Thread Starter
    5

    Apr 29, 2010
    8
    0
    5
    In Dolphin, you just go to settings and deselect volume bar to scroll. Probably not as big a deal as I made it out to be.
     
  4. shove117

    shove117 Lurker
    5

    Jul 24, 2010
    2
    0
    5
    Since I gained flash 10.1 for the android 2.2 update none of my browsers have worked for certain things. For example I cannot log into certain sites such as Facebook and Hotmail. The screen stays white and there is a piture of a lock in the address bar. Any help would be much appreciated
     

Share This Page

Loading...