1. Download our Official Android App: Forums for Android!

Flash message on Honeycomb

Discussion in 'Android Lounge' started by vpereyra, Jan 6, 2012.

  1. vpereyra

    vpereyra Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    20
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    20
    0
    35
    Hi everyone, when I browse some online newspapers that use flash I receive the following error and the content is not shown:

    "this content requires the flash player"

    By default, my GT updated a Flash app when I start using it.

    I'm using a Samsung Galaxy Tab 10.1 with Honeycomb.

    Do I need to install something else?

    Thanks for your help
     

    Advertisement

  2. mrsbelpit

    mrsbelpit Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    359
    Joined:
    Oct 12, 2010

    Oct 12, 2010
    359
    60
    53
    In your browser, go to the top right menu, tap settings, tap advanced, tap enable plugins and check if it says "off". You'll want to set it to on demand or always on if that's the case. If that's not the problem, let me know. :)
     
    vpereyra likes this.
  3. vpereyra

    vpereyra Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    20
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    20
    0
    35
    Great, now it's works! Thanks mrsbelpit
     

Share This Page

Loading...