1. Check out our app, Forums for Android! Download and leave feedback here!

Flash Player 10.1 for Froyo (CM6)

Discussion in 'Android Devices' started by jcj77d, Sep 10, 2010.

  1. jcj77d

    jcj77d Well-Known Member
    Thread Starter
    36

    Jan 20, 2010
    147
    5
    36
    I just installed CyanogenMod CM6 (froyo) on my htc hero, & ive tryed to install flash player 10.1, but it wont install.

    any ideas on how to get full flash to work on CyanogenMod CM6 on the htc hero running froyo?
     

    Advertisement

  2. Thaxis

    Thaxis Well-Known Member
    36

    Apr 20, 2010
    61
    9
    36
    IT helpdesk
    St. Louis
    I don't think the hero has the specs to run full flash.
     
  3. jcj77d

    jcj77d Well-Known Member
    Thread Starter
    36

    Jan 20, 2010
    147
    5
    36
    i was running full flash w/ 2.1, but now flash wont even install on this rom
     
  4. LBPHeretic

    LBPHeretic Well-Known Member
    213

    May 29, 2010
    2,368
    507
    213
    Senior Software Engineer
    Wilmington, Delaware
    Yeah, I think the hardware specifications of the Sprint HTC Hero are well below what is required for Adobe Flash 10.1, especially in the CPU and GPU department. However, what about Flash Lite?

    Flash Lite runs well on my stock Android 2.1 Sprint HTC Hero. I know it is Flash Lite 3.1. Is there any chance we will ever see Flash Lite 4.0? Flash Lite 4.0 is supposed to be fairly close to Flash 10.1 in terms of compatibility and usability. Is it possible we will see an .apk file that we can install over Flash Lite 3.1? On another note, is it possible to add Flash Lite 3.1 to the browser in CyanogenMod 6 for the Sprint HTC Hero?
     
    jcj77d likes this.
  5. Thaxis

    Thaxis Well-Known Member
    36

    Apr 20, 2010
    61
    9
    36
    IT helpdesk
    St. Louis
    Flash 10.1 is designed for armv7 processors and the CDMA Hero has an armv6 processor. So it prob won't happen.
     
    jcj77d likes this.
  6. jcj77d

    jcj77d Well-Known Member
    Thread Starter
    36

    Jan 20, 2010
    147
    5
    36
    you have any links for flash 10, or even flash lite
     
  7. LBPHeretic

    LBPHeretic Well-Known Member
    213

    May 29, 2010
    2,368
    507
    213
    Senior Software Engineer
    Wilmington, Delaware
    Yeah, I am looking for a Flash Lite .apk too because I would like SOME Flash content available if I root and flash to CyanogenMod 6. My friend's Sprint HTC Hero has that now and it has no Flash support at all.

    That is why I was wondering if Flash Lite would even be compatible with the Android 2.2 Internet browser that is part of CyanogenMod 6. If anyone has an ideas let us know.
     
  8. jcj77d

    jcj77d Well-Known Member
    Thread Starter
    36

    Jan 20, 2010
    147
    5
    36
    i got flash for 2.1 to install on my hero running CM6 (on xda), which shows its flash 10.1 on my app list, but i havent got it to work yet, the browser just closes, but skyfire works
     
  9. LBPHeretic

    LBPHeretic Well-Known Member
    213

    May 29, 2010
    2,368
    507
    213
    Senior Software Engineer
    Wilmington, Delaware
    You know, now that you mention that, I remember asking my friend with his own Sprint HTC Hero, if he had tried to install Flash 10.1 and he reported the same issue when he did. It would just close his browser every time it was starting up.

    Skyfire will show Flash but that is because it is all server side encoding and decoding and whatnot. Your handset is not actually running the Flash code natively with Skyfire.
     
    jcj77d likes this.
  10. jcj77d

    jcj77d Well-Known Member
    Thread Starter
    36

    Jan 20, 2010
    147
    5
    36
  11. LBPHeretic

    LBPHeretic Well-Known Member
    213

    May 29, 2010
    2,368
    507
    213
    Senior Software Engineer
    Wilmington, Delaware
    You know something else I noticed. Even if you are just using the stock Android 2.1 with Sense Internet browser that also has Flash Lite and not full Flash 10.1, it will show that your Flash version is 10.1 if you go to the "What is my Flash Version?" website.

    Here is the website I am talking about: What Is My Flash Version?
     
  12. toomuchgame441

    toomuchgame441 Well-Known Member
    128

    Oct 24, 2009
    1,081
    78
    128
    I currently have (or at least see) adobe flash 10.1 on my NFXHero 2.2 ROM (sense based), I have tested and flash works pretty nicely but it isn't of course full flash, I'm just wondering why we can't AT LEAST get this level of flash installed on the 2.2 ROMs
     
  13. jcj77d

    jcj77d Well-Known Member
    Thread Starter
    36

    Jan 20, 2010
    147
    5
    36
    does anybody have a link to an flash lite .apk file, b/c i know flash lite works on the hero, b/c i had it w/ 2.1, & i even had flash 10.1 installed when i had 2.1, but now flash 10.1 wont even install on 2.2
     
  14. andygu3

    andygu3 Well-Known Member
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    This is for a GSM Hero, not CDMA Hero;)
     
  15. andrvlad

    andrvlad New Member
    5

    Oct 26, 2010
    1
    0
    5
  16. stayclean

    stayclean Member
    16

    Jul 2, 2010
    18
    6
    16
  17. androidtp

    androidtp Well-Known Member
    78

    Dec 15, 2009
    701
    64
    78
    Houston, Texas
    you sounded so mean lol..
     
Tags:

Share This Page

Loading...