1. Are you ready for the Galaxy S20? Here is everything we know so far!

Flashed CM7-->AOSP Magics-->CM9, and will not get past boot animation

Discussion in 'Android Devices' started by juketunes, Aug 18, 2012.

  1. juketunes

    juketunes Newbie
    Thread Starter

    MT Gurus, I request your advice.

    I was running the latest MTDEV-CM7 (20120810) and decided to try out some different CM9 ROMS.
    First I install AOSP Magaics (did the factory wipe/dalvik prior), got the message "Unfortunately, the process com. android.phone has stopped." So I turned around, went back into CWM, factory wipe/dalvik, and install the MTDEV-CM9 build 20120810. Now it shows the boot animation for an extended period of time (10 mins +) and will not go beyond that point.

    I have pulled battery multiple times. It vibrates and shows the splash screen, but always goes into boot animation. I can however, get into download mode. I replaced the recovery file again (just to cover all grounds) but nothing works.

    Any and all assistance on this matter is greatly appreciated!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. buzzcon

    buzzcon Android Enthusiast

    I don't know nuthin' from nuthin', but could your power button be stuck?
     
  3. juketunes

    juketunes Newbie
    Thread Starter

    The phone is working as advertised, hardware wise. Just the software is what I changed.
     
  4. BSydz

    BSydz Android Expert

    Which recovery are you using? I have seen a few recoveries that don't wipe all of the data partition and that causes issues like you are experiencing. We need to know exactly what tools you are using in your process, to help you. This is an example of the info needed to help with most problems.


     
  5. juketunes

    juketunes Newbie
    Thread Starter


    My Setup:
    Recovery: CWMR 5.0.2.7
    ROM: CM9 20120810 (last install)
    Kernel: I haven't touch
    Tweaks: None.
    Installation Procedure: Backup, Factory Reset, Wipe Dalvik, Flash ROM, Reboot.
    Setup: I use Titanium backup to restore game data, sms/mms and call log.
    Battery/System optimizers: None.
     
  6. Cataulin

    Cataulin Member

    when installing a new OS you need to factory reset then format your /system then do the delvik cache. you never mentioned doing this. try that and let us know.
     
  7. juketunes

    juketunes Newbie
    Thread Starter


    The only option in CWM is Wipe factory/cache, wipe cache. I have done this, as in my first post and the one above yours has stated.

    When I turn on my MT, it does not vibrate prior to the splash image as it normally does. Now if I first plug in the usb, then install the battery and it'll show that it's charging on the screen, then when I turn it on that way it'll vibrate. But it still just show the splash image and go to MTDEV CM9 boot animation.
     
  8. BSydz

    BSydz Android Expert

    I would suggest flashing another ROM, try http://androidforums.com/triumph-al...eodex-roms-triumph-now-resets-splash-img.html or http://androidforums.com/triumph-al...harp-rom-2-2-2-triumph-updated-7-15-12-a.html , and see if that resolves your problem. If not then report back. Hope this helps.
     
  9. juketunes

    juketunes Newbie
    Thread Starter

    I appreciate the help trying other ROMS guys, but....I cannot access CWM to do so. That's my issue, I cannot access CWM to flash another ROM. I can only access the download mode, other then that, it goes from splash image to boot animation w/o giving me the option to get into CWM with the needed buttong holding moves.
     
  10. MikeRL

    MikeRL Android Enthusiast

    I believe that you may have somehow accidentally semi-bricked your device by using Titanium Backup to restore some files. Not sure, but it is possible. I did find a thread on fixing a Triumph that cannot boot into Recovery or the ROM. Try this and see if you can get everything to go to stock, and then reflash your preferred custom ROM if you still want to. Hope this fixes it, as you only need to go into download mode, and your phone can do that.
     
  11. juketunes

    juketunes Newbie
    Thread Starter

    I never had a chance to restore any of my apps.

    I had my working CM7, installed ASOP Magics, it booted with that error. Then I installed MT DEV CM9, that's when it wouldn't boot.

    I factory wiped/cache, and dalvik each and every time I change ROMs (as it's a force of habit).

    I attempted that, MikeRL, but no changes.
     
  12. MikeRL

    MikeRL Android Enthusiast

    Well, I'm all out of ideas for tonight. I may think of something else tomorrow. If all else fails, if that phone is still under warranty, return it.
     
  13. GrandTheftBJJ

    GrandTheftBJJ Well-Known Member

    Maybe try starting from absolute scratch and returning to the stock recovery.img (ie: phone unplugged, hold power and volume down, when text appears plug in usb, open My Computer, and replace your current recovery.img with the stock one) Then reboot.

    Stock Recovery.img
    Thread I found the link in

    If that works, then try replacing the stock recovery.img with the CWM recovery.img (link, thread). Using the same procedure as above.
     
  14. juketunes

    juketunes Newbie
    Thread Starter


    Even putting the MOBILE drives Image folder back to completely stock, I still cannot get into the recovery drive.

    Is there any way to install a ROM without going through the phone (i.e. phone is in download mode, and using a PC program?)
     
  15. bray462

    bray462 Newbie

    Here's a shot in the dark. Last time I was in a boot loop, I was given this advice:

    Remove battery. Leave it alone for about a minute. Hold power button for about thirty seconds with battery still removed. Replace battery and try to boot into recovery mode.

    It worked for me when I had the same problem as yours. Good luck.
     
  16. juketunes

    juketunes Newbie
    Thread Starter


    Still a no go, all that holding down the pwr button does once the battery is removed is remove power from the capacitors (if any). Because the capacitors hold a charge for an extended period of time once the power is removed.
     
  17. bray462

    bray462 Newbie

    Here's another shot in the dark. Are you making sure you have both volume buttons pressed firmly before pressing the power button?
     
  18. juketunes

    juketunes Newbie
    Thread Starter


    lol, yes.....you have some shots in the dark my friend.:D I'm thinking that if I cannot get my MT to work, I'm thinking of making this the reason for me to get the EVO. Any thoughts on this?

    For some reason, Radioshack is the only place to get brand new MT for 149 (on sale currently, and retails for 169) while everyone else has it for 279. Seem odd?

    The Evo is currently on sale at RS for 279.
     
  19. ryuk666

    ryuk666 Newbie

    If you go check the vm website, the evo v 4g is on sale for 239.99 until September 10th :)
     
  20. juketunes

    juketunes Newbie
    Thread Starter


    I did just that. But I went through Best Buy. They price matched Virgin (since it's not a main competitor) and even got in store pick up (same day)!

    So far I'm liking the EVO alot, it does have some bugs, but the MT does stock as well. I'm reading up as there are more steps to root.

    If anyone has anything to help me get the MT back up to speed, maybe through a more technical means, I am all ears!
     
  21. CornfedChris

    CornfedChris Well-Known Member

    This is just a guess but...

    Are you certain that you didn't by accident delete/edit some of the bootloader files (files in the "/image" folder such as boot.img and recovery.img or the mbn files) when making your recovery change? Maybe you can restore it to it's original state??

    Also another post I came across was pretty interesting... This should work for you although it would require a few hours of time to install Ubuntu on your computer unless of course you already have it installed and the ability to use commands... maybe one of the more experienced coders on here could tell you what commands to use. Go down to post #29 to see what im talking about. Official Motorola Triumph bootloader discussion thread - Page 2

    Let me know if that works!
     

Motorola Triumph Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Flashed CM7 >AOSP
  1. kylabeardad
    Replies:
    6
    Views:
    492
  2. andriodadmirer
    Replies:
    8
    Views:
    951
  3. MrOldCrypto
    Replies:
    4
    Views:
    984
  4. Milo Williamson
    Replies:
    5
    Views:
    1,218
  5. App Update
    Replies:
    0
    Views:
    538
  6. Klausinator
    Replies:
    8
    Views:
    1,498
  7. TerraFirma69
    Replies:
    4
    Views:
    2,265
  8. Aisling Campbell
    Replies:
    2
    Views:
    1,711
  9. ChronoTheChangeling
    Replies:
    10
    Views:
    2,550
  10. Drakontek
    Replies:
    13
    Views:
    3,356

Share This Page

Loading...