1. Check out our app, Forums for Android! Download and leave feedback here!

Root Flashed the 2.2 SBF - redid all my mods but R2D2 boot animation not working?

Discussion in 'Android Devices' started by SFWB, Oct 16, 2010.

  1. SFWB

    SFWB Well-Known Member
    Thread Starter
    53

    Jul 13, 2010
    427
    27
    53
    Male
    IT Hardware/Network Specialist
    Florida's Nature Coast
    I flashed the 2.2 SBF this morning, mainly because I had some free time and wanted to see if maybe it would alleviate the random reboots I am experiencing.

    I have all of my mods back in place. However, the R2D2 boot animation isn't working.

    I installed it like I did before, from bootstrap recovery. I did the mod to my build.prop for the sound, just like I had before.

    However, I still have the default red eye boot animation - now with the R2D2 sound.

    Any ideas?
     

    Advertisement

  2. ericsch333

    ericsch333 Well-Known Member
    36

    Jul 31, 2010
    131
    8
    36
    How did you do the build prop for the sound and try adb that how I got mine working after I flashed.
     
  3. SFWB

    SFWB Well-Known Member
    Thread Starter
    53

    Jul 13, 2010
    427
    27
    53
    Male
    IT Hardware/Network Specialist
    Florida's Nature Coast
    ericsch333 likes this.
  4. ericsch333

    ericsch333 Well-Known Member
    36

    Jul 31, 2010
    131
    8
    36
    make sure the .zip is not compessed..just zipped.
     
  5. SFWB

    SFWB Well-Known Member
    Thread Starter
    53

    Jul 13, 2010
    427
    27
    53
    Male
    IT Hardware/Network Specialist
    Florida's Nature Coast
    Not sure I am following you... Can you elaborate?

    EDIT: Nevermind, I fixed it. I forgot to mount system when I was in recovery.
     

Share This Page

Loading...