1. Check out our companion app, Forums for Android! Download from Google Play

Flashing Issues

Discussion in 'Android Devices' started by XfandroidX, Jul 4, 2011.

  1. XfandroidX

    XfandroidX Member
    Thread Starter
    16

    Jun 21, 2011
    10
    1
    16
    I was flashing some roms earlier this evening. And i tryed to flash a kernel into gingerbread shift rom. After I did this the phone just locked onto the white htc screen on reboot. I went back into recovery and the phone wouldnt read my sd card so I couldn't restore my rooted 2.3 image. So I took the card out and put in a different one .I for some reason can flash cm7 and get it to work but I can't re-flash a newly downloaded stock gingerbread rooted rom. It just locks on that htc screen when i power up. And now the back-up of the rooted 2.3 i made says md5 sums do not match when i try to restore it in clockwork. Andbody have any ideas what is going on? If you need more info please let me know and i'll give you what a need. to help me figure it out. thanks in advance.
     

    Advertisement

  2. 330D

    330D From My Cold Dead Hands
    213

    Mar 4, 2010
    2,863
    779
    213
    operator
    upstate NY
    I haven't checked in a while, but last I knew there were no kernels that are compatible with gingerbread. (at least the stock gingerbread release) My guess is the kernel isn't going to work. Double check which kernel you flashed, and what it is compatible with, and go from there.
     
  3. XfandroidX

    XfandroidX Member
    Thread Starter
    16

    Jun 21, 2011
    10
    1
    16
    It was cm7 i flashed after i flashed it i went back in to recovery and tryed to flash the x99 kernel. when i went to reboot that's when i ran into all the problems.
     
  4. Enraged21

    Enraged21 Well-Known Member
    38

    Apr 15, 2011
    128
    12
    38
    Orlando, FL
    Are you wiping properly? At least wipe cache partition and dalvik before flashing kernel.
     
  5. XfandroidX

    XfandroidX Member
    Thread Starter
    16

    Jun 21, 2011
    10
    1
    16
    I always wipe everything before flashing. My number one rule to follow.
     
  6. Enraged21

    Enraged21 Well-Known Member
    38

    Apr 15, 2011
    128
    12
    38
    Orlando, FL
    Have you tried redownloading the rom or kernel? Couldve been a bad download.
     
  7. XfandroidX

    XfandroidX Member
    Thread Starter
    16

    Jun 21, 2011
    10
    1
    16
    I was able to get things working again. I got the ti-x speedy 2.3 flashed and working and backed up and cm7 loaded and backed up so i'm all good. Thanks everyone who gave me there opinions. I appreciate all the help. this site rules!!!!!!
     

Share This Page

Loading...