1. Download our Official Android App: Forums for Android!

Root FlyX not Installing

Discussion in 'Android Devices' started by DrWurm, Sep 6, 2010.

  1. DrWurm

    DrWurm Member
    Thread Starter
    16

    Aug 15, 2010
    58
    7
    16
    Student/intern
    Cal Poly: San Luis Obispo
    So I rooted my phone for the first time tonight straight from the 2.2 leak to root. I downloaded all the appropriate backup apps and ROM Manager. I used ROM manager to download FlyX 0.1 Final, and selected make a backup of existing ROM and clear data/cache when the download completed. After hitting okay, the phone does not reboot into any special mode, it just simply does a normal reboot. All my settings are still fine, and the root's intact; I just don't have FlyX.

    Any thoughts?

    Jason
     

    Advertisement

  2. D13

    D13 Android Expert
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    Did you install the updated bootstrap
     
    DrWurm likes this.
  3. DrWurm

    DrWurm Member
    Thread Starter
    16

    Aug 15, 2010
    58
    7
    16
    Student/intern
    Cal Poly: San Luis Obispo
    Derp. Had the app installed, but forgot to click the button. Thanks, Install worked out fine.
     
  4. brackett5

    brackett5 Well-Known Member
    36

    Nov 6, 2009
    162
    3
    36
    When I go into recovery I get an error can't mount dev/sdcard/mmcblk0. Anyone know what I have done wrong?? I followed all.the steps to install the rom. Like I said one its in recovery that's the message I get. I was rooted on 2.1before updating to leaked 2.2. I can't remember but didn't someone say something about a .bin file?

    Please HELP!!!!!!
     
  5. adiliyo

    adiliyo Lurker
    6

    Apr 8, 2010
    3
    1
    6
    try updating the bootstrapper program, the original release causes this (at least it did on my phone) but the update solves that issue
     
  6. D13

    D13 Android Expert
    143

    May 28, 2010
    2,088
    234
    143
    Elkridge, Maryland
    same thing happened to me, make sure you have the updated bootstrap
    here
     
  7. Piiman

    Piiman Android Expert
    143

    May 28, 2010
    2,333
    153
    143
    details details :D
     
  8. brackett5

    brackett5 Well-Known Member
    36

    Nov 6, 2009
    162
    3
    36
    The new bootstrap worked. Thanks cause its running very nicely.
     
  9. Naters

    Naters Lurker
    5

    Dec 7, 2009
    9
    0
    5
  10. Naters

    Naters Lurker
    5

    Dec 7, 2009
    9
    0
    5

Share This Page

Loading...