1. Download our Official Android App: Forums for Android!

Support For the love of pete

Discussion in 'Android Devices' started by HAT MAN, Feb 15, 2011.

  1. HAT MAN

    HAT MAN Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    60
    3
    16
    Please can someone help me with my qwest account? I can't find the incoming and out going settings and can't get my X to notify me of q.com emails.
     

    Advertisement

  2. Doit2it

    Doit2it Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    I don't have Qwest, but I'll try to help.

    1st, did you try to let the Droid X setup the account:
    Menu / Settings / Accounts / Add account / Email
    enter your Qwest email address and password and leave Auto config checked
    Press Next.

    2nd, if Auto config returns an error, uncheck Auto config and press Next
    Change your Incoming and Outgoing Servers

    It looks like the In and Out Servers are the same for Qwest. Look at the bottom of this page under STMP settings and use the server address for the one closest to you. Plug that pop.xxxx.qwest.net address into the Incoming and Outgoing Server. Leave the Port at it's default (110 for the In and 25 for the Out) and leave Use secure connection unchecked.

    Press Next. If it works, great. If not, you might try turning on the Use Secure connection, but it doesn't say anything about using secure connection on the Qwest Email Help Page.

    Let me know how it goes.
     
  3. Doit2it

    Doit2it Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    Whoops....Double post... slow server and impatient user :)
     

Share This Page

Loading...