1. Check out our companion app, Forums for Android! Download from Google Play

Support Force closes loops almsot every application

Discussion in 'Android Devices' started by Golid, Nov 3, 2012.

  1. Golid

    Golid Member
    Thread Starter

    Jan 17, 2012
    it started when i was texting a friend.

    The messaging application had unexpected problems and had to close.

    Then almsot every application didn't work, the same "unexpected error"

    The most prominent in them was Twlauncher I guess.

    Anyway, I have restarted it many times and each time it was different, sometimes other apps worked, other times other worked.
    It seemed like something specific was causing it. for example out of the many times i restarted, maybe twice I had severe force close loops of Twlauncher and other app. I had to turn off the phone.

    So after maybe 10 restarts or more suddenly it works, I tried to open the apps i suspected to cause this error and all is good for now.

    Anyone have any idea?

    *I have only downloaded mobile browser app and used it.


  2. ironass

    ironass Well-Known Member

    Aug 17, 2010
    Keeping one step ahead of the Tax man
    Cotswolds, England
  3. freedompaisley


    Jan 7, 2011
    Change the default keyboard from Swype and see if that helps, as I know Swype seems to be crashing a lot on my S2 since I updated to ICS 4.04
  4. davagui2828

    davagui2828 New Member

    Jan 6, 2013
    If your phone is a Samsung Galaxy S2, then you probably had the same problem I had. To solve it:
    Boot in recovery mode > Choose "Wipe cache partition" and reboot.
    No need to Factory reset and lose all data.

    Long description:
    I also suddenly had my Samsung Galaxy SII (SGS2 GT-i9100) running Android 2.3.4 with a rush of continuous force close pop up windows, a lot of apps that seemed to try to connect to internet would trigger a popup force close window, many apps crashed. I hardly managed to quickly close the popups and turn off the phone, removed the battery and turned it on again but the problem persisted and got worse so in the end I got this popup again and again:

    The application LogsProvider (process com.sec.android.provider.logsprovider) has stopped unexpectedly. Please try again. Force Close.

    And really had to try hard to close all those popups quickly to switch off the phone.

    I found the solution here:

    Which is:
    1. Turn off the phone.
    2. Boot in recovery mode (holding volume up key + home key + power button at same time).
    3. Choose the fourth option "wipe cache partition" (using the volume keys to select option and then Home button to excecute).
    4. Allow to reboot normally and problem solved.

Share This Page