1. Download our Official Android App: Forums for Android!

General Formerly docile Eris, now misbehaving - Please help diagnose!

Discussion in 'Android Devices' started by Slugdoc, Jun 2, 2010.

  1. Slugdoc

    Slugdoc Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    211
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    211
    13
    38
    The Bronx
    My Eris had been a happy camper. Only problem was dialer lag.

    Today. Sometime between 3 and 4 PM, some process is running amok, and pegging the CPU to 100%, and of course, eating the battery alive.

    Here are the details:
    Phone usually gets a full 16 hours or so minimum of battery

    - At 3 PM, I had more than 50% of a green bar.
    - At 4 PM, I was on yellow,and the phone was warm.

    - System Control Panel (the excellent app) showed CPU at 100%. None of the running apps seemed to be using the processor much.

    - Spare Parts indicated "Android System" was running continuously.

    - Ending all running apps did not fix.

    - TOP showed these two processes running at 50% and 37% (on average), respectively, : com.google.process.gapps and android.process.acore


    The problem persists when I shut the power down, and restart!
    At this rate, my phone is completely unusable for a work day.

    Any ideas? What are those two processes? How can I reset them?

    Only real new thing I've done is install the ADW launcher, but that was yesterday, and as I mentioned, this all seemed to start suddenly, unprovoked, this afternoon.

    Put on your thinking caps, and help, please!
     

    Advertisement

Share This Page

Loading...