1. Are you ready for the Galaxy S20? Here is everything we know so far!

FPse/Final Fantasy VII

Discussion in 'Android Apps & Games' started by thicks56, Aug 16, 2012.

  1. thicks56

    thicks56 Android Enthusiast
    Thread Starter

    Hi,

    I recently Downloaded the FPse emulator on my HTC One X and have started playing FFVII,
    Its working great and im really enjoying the game,
    But everytime there should be a cutscene im getting a blank grey screne,

    Has anyone else had this problem?
    Do i just need to change one of the settings?

    I have also posted the question on the FPse Forums,

    any advice greatly appreciated
     



    1. Download the Forums for Android™ app!


      Download

       
  2. thicks56

    thicks56 Android Enthusiast
    Thread Starter

    Ok so its been moved, anyone with any suggestions on here?
     
  3. ExtremeNerd

    ExtremeNerd Android Enthusiast

    I use pSX4Droid and it's flawless. If you don't mind paying the $5 for the market version, I would recommend it.

    ...or, use this .apk. The app used to be free and open source, but the dev has started charging for it recently. This is the final free version that was released. It has worked for me across many devices, so I don't know what the paid updates have done.

    It's well worth a buy, but I refuse to purchase an app that I was given for free.
     
  4. Sapper Bomb

    Sapper Bomb Newbie

    I downloaded the file but it asks me to specify the bios file. Where do i find it?
     
  5. ExtremeNerd

    ExtremeNerd Android Enthusiast

    Like all other great things in this world, Google it. I believe it is illegal to distribute a bios that you didn't pull from your own playstation, but many are available.
     
  6. SirSpace

    SirSpace Well-Known Member

    Actually just Google PlayStation one BIOS its legal to download it not saying it will fix the problem mine would play the movies but no sound so I uninstalled fpse
     
  7. imagic5

    imagic5 Lurker

    Thicks,

    I've had the same problem.
    The way I solved it was by setting up a save file at the "New Game/Continue Game" screen, and then every time before I start the game, I load that Save file (I designated it Save File 3) and then load a new game.

    After you click New Game, when you see the stars in the universe, then load your save file and play the game. All future FMVs or cutscenes or whatever you want to call them will show up as they should.

    Sounds weird but try it.
    It's just annoying that every time you load the game there's that extra step of loading to the New Game screen, starting the New game, then loading your save file.
     
Loading...

Share This Page

Loading...