1. Download our Official Android App: Forums for Android!

Root Framework-res.apk wont apply

Discussion in 'Android Devices' started by droidftw, May 28, 2010.

  1. droidftw

    droidftw Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    171
    Joined:
    Mar 15, 2010

    Mar 15, 2010
    171
    8
    36
    whenever i try to apply the framework-res.apk in metamorph it just gets stuck for up to 30 minutes before i just stop it. I have tried on 3 different themes and none of them work. Why is this?
     

    Advertisement

  2. UBRocked

    UBRocked VZW Nexus Please!!!
    Rank:
     #65
    Points:
    433
    Posts:
    4,335
    Joined:
    Jan 31, 2010

    Jan 31, 2010
    4,335
    1,564
    433
    Ohio
    Verify that the metamorph is compatible with the ROM you are using. Some Metamorphs are designed for different builds and the framework is the reason. Most MM's will work to them icons or widgets but when you start changing the framework, fonts, etc...you can run into issues.
     
  3. Fadelight

    Fadelight Android Expert
    Rank:
    None
    Points:
    148
    Posts:
    1,395
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    1,395
    95
    148
    Security
    Mulberry, FL
    It's hard to say not knowing what you are using for a ROM, but some ROMs don't work at all with the framework-res MM themes. Cyanogen 5.0.7/5.0.7.1 are two of them.
     
  4. droidftw

    droidftw Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    171
    Joined:
    Mar 15, 2010

    Mar 15, 2010
    171
    8
    36
    I'm using 5.0.7.1 and I tried themes made sopecifically for it.
     
  5. CRPercodani

    CRPercodani OFWGKTA
    Rank:
    None
    Points:
    213
    Posts:
    2,940
    Joined:
    Oct 24, 2009

    Oct 24, 2009
    2,940
    564
    213
    Real Estate Agent
    M A dub'l dolla sign
    Do you have any links? That would help.
     
  6. droidftw

    droidftw Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    171
    Joined:
    Mar 15, 2010

    Mar 15, 2010
    171
    8
    36
  7. Desireblue21

    Desireblue21 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    9
    0
    5
    Make sure you have USB debugging on... i had the same Problem but now i can install via metamorph or ninjamorph...
     

Share This Page

Loading...