1. Check out our app, Forums for Android! Download and leave feedback here!

Fresh 2.0 getting buggy

Discussion in 'Android Devices' started by mbach72, May 4, 2010.

  1. mbach72

    mbach72 New Member
    Thread Starter
    5

    Nov 22, 2009
    4
    0
    5
    Ive had Fresh 2.0 on my phone for several weeks now. When I first flashed it I didnt have any issues. In fact, it worked flawlessly. Now all of a sudden I've been having all kinds of issues. Phone doesnt ring occasionally, the notification indicator on the messaging shortcut wont clear sometimes, a lot of force closes etc. I reboot my phone daily and clear my cache prety often. Has anyone else experienced this. It's just weird that it worked great for a while but now is getting so buggy that I'm thinking of trying the new Damage Control. I love the Fresh and would like to stay with it if I can though. Any thoughts?
     

    Advertisement

  2. NYCHitman1

    NYCHitman1 Gun for Hire
    353

    Oct 16, 2009
    6,538
    1,761
    353
    Male
    EUSA
    Long Island, NY
    Clear data/dalvik and re-flash?
     
  3. mysticmead

    mysticmead Well-Known Member
    143

    Nov 29, 2009
    1,348
    175
    143
    Kingston, GA
    I've been running Fresh 2.0d since it came out.. no problems here.. phone still works great.. maybe an app you installed recently is the cause..
     
  4. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    ive been starting to have issues lately as well, almost same exact story as you. worked absolutely perfectly for the longest time, now im getting occasional reboots, sometimes when i go into my contacts it will go back to the home screen on its own, multiple times in a row occasionally, i get the messages icon as well saying 1 new message when their isnt, and overall it is just acting slow...i dont reboot often, but i guess ill start...i dont know why this would happen either when it worked so perfectly at first
     
  5. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    the only apps ive recently installed are engadget, redbox, and gameboid...im also running the systray monitor as well, but sometimes my settings in autokill, turn it off...

    do i have to reflash? wont i lose all my settings?
     
  6. JRally

    JRally Member
    15

    Feb 3, 2010
    15
    0
    15
    I'm running the DC rom, v2.08...no issues yet.
     
  7. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    by the way ive been running 2.0d basically since it came out, about 2 months now i believe to give you a time frame
     
Tags:

Share This Page

Loading...