1. Are you ready for the Galaxy S20? Here is everything we know so far!

Fresh 2.1.1 may have broken my bluetooth?

Discussion in 'Android Devices' started by LxMxFxD, Jun 4, 2010.

  1. LxMxFxD

    LxMxFxD Android Enthusiast
    Thread Starter

    2.0d, no problems.

    I installed 2.1.1.. bluetooth on my car stereo is "unknown" and doesn't reconnect after pairing. WTF.

    I also installed the radio that was listed with it. It may be the radio.. anyone else experience this bluetooth problem?
     


  2. LxMxFxD

    LxMxFxD Android Enthusiast
    Thread Starter

    I flashed back to 2.0d and still have the problem. Looking at my radio I still have 2.42010427!

    No idea what I had before this.. but.. I'm pretty sure its the radio causing my bluetooth woes. Is there a link to old radios somewhere?
     
  3. finalnight

    finalnight Lurker

    Did you approve the bluetooth authentication request that pops up on your phone when connecting?
     
  4. mysticmead

    mysticmead Android Expert

    Geek For Me – Android CDMA Sprint Hero all radios are there
     
  5. OP, have you seen a dentist? Veneers might be an option. ;)
     
  6. LxMxFxD

    LxMxFxD Android Enthusiast
    Thread Starter

    Sadly I have gone back to 2.32 radio and it is still broken.

    Anyone else experience this?

    yes I've punched in my stereo's "1234" code. Basically I can get it to SOMETIMES work right after paring..b ut my car stereo now reads "unknown" instead of the standard "hero200" and then if I shut it off it breaks completely.

    Any ideas?
     
  7. mcapozzi

    mcapozzi Android Enthusiast

    Had similar problem with BT on Sprint Hero (only w/ Android 2.1).

    Never fixed it, just ditched the phone...

    Sprint Hero + Android 2.1 = crappy BT

    -mike
     
  8. JB in AZ

    JB in AZ Android Expert

    I am rooted, and have used several of the custom 2.1 roms. The BT worked fine with my 1.5, and when I tried to pair the hero with my 09 Toyota's factory BT/NAV at first, it wouldn't connect. It would pair, but would not open the screen where you input the required "code"...I unpaired the phone, removed the device (the cars BT) from the Bluetooth listing on the phone, and hen told both to find each other. Now it works just fine. Any time I flash a new rom, or go back to a previous nandroid backup, I have to remove the BT device from the phone and have them find each other agaon, and then it works flawlessly. Perhaps this might help someone.
     
  9. LxMxFxD

    LxMxFxD Android Enthusiast
    Thread Starter

    Yeah in 2.0d before I flashed to 2.1.2 I had bt working pretty damn well. Oh well, imma sell it on ebay soon anyway.. im liking my evo :)
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...
Similar Threads - Fresh may broken
  1. Rob
    Replies:
    31
    Views:
    5,578
  2. glasshalffull
    Replies:
    16
    Views:
    849
  3. CindysPhonesare4calls
    Replies:
    6
    Views:
    543
  4. Android News
    Replies:
    0
    Views:
    629
  5. Android News
    Replies:
    0
    Views:
    79
  6. Android News
    Replies:
    0
    Views:
    92
  7. Android News
    Replies:
    0
    Views:
    61
  8. Android News
    Replies:
    0
    Views:
    85
  9. brynkichy98
    Replies:
    3
    Views:
    420
  10. Phil mann
    Replies:
    0
    Views:
    481

Share This Page

Loading...