1. Are you ready for the Galaxy S20? Here is everything we know so far!

Fresh 2.1.2 bluetooth issue

Discussion in 'Android Devices' started by jmonahan, May 27, 2010.

  1. jmonahan

    jmonahan Newbie
    Thread Starter

    Hi everyone, I am currently running Fresh 2.1.2 and ever since i rooted and flashed new ROMs i have not been able to use my factory bluetooth in my 2009 Altima. Everything worked fine when stock (1.5) but now it is the same as the audio problems (can not hear anything) but audio is fine if i disconnect it. Any thoughts or fixes that i have not seen? Thanks
     


  2. nick325i

    nick325i Android Enthusiast

    Known issue with 2.1 not functioning with some bluetooth units that previously worked with 1.5.

    At this time, I do not know if we will see a real fix.
     
  3. jmonahan

    jmonahan Newbie
    Thread Starter

    I think there may be as workaround for this. It appears that if you cycle the phone blue tooth on off and then on again the blue tooth works. At least it does for my altima. Good Luck
     
  4. cephraim

    cephraim Well-Known Member

    FWIW, I also have this problem. I was able to "fix" it by toggling BT on/off/on whenever I get into my car. As you might expect, this causes a connect/disconnect/connect, and the audio problem is fixed (for me, at least)! jmonahan and I have the same car, so this may just be a fix for us, but you may want to try it!

    To simplify this process, I've been working with the developer of Bluetooth Power Profile (in the market). This app's base capability is to turn on bluetooth when you plug in power. He has added a setting for we Hero/2.1 users with issues, that automatically does the toggle when you plug in power.

    I am not affiliated with the dev. I am just very impressed with how responsive he was to my request. The app has a 10-day trial, and is $1 after that. Well worth it for me. Your mileage may vary.

    Maybe this fix will work for you guys?

    Eph
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...