1. Check out our app, Forums for Android! Download and leave feedback here!

Root Fresh 3.3.0.1 - Bluetooth disconnects

Discussion in 'Android Devices' started by Fixmy59bug, Oct 19, 2010.

  1. Fixmy59bug

    Fixmy59bug Active Member
    Thread Starter
    16

    Jun 7, 2010
    27
    6
    16
    Just last week I changed from CM6 to Fresh 3.3.0.1

    Reason being I started having random lockups, the screening staying black upon "waking up" with only the notification bar showing at the top, and half of the screen disappearing in landscape mode.

    I was, shall we say, less than impressed by CM6, so I figured I would try something new.

    Now, I am having a new problem. Upon entering my car, the bluetooth will connect, then after about 15 seconds will disconnect. If I go into "Devices", the car kit will say Paired but not connected. If I click it, it will not connect.

    I never had this problem with the stock ROM, Unrevoked, CM6, or another ROM I had that I forget at the moment. Fresh 3.3.0.1 is the first time.

    I LOVE the battery life compared to CM6, but I need my bluetooth to work.

    Any ideas?
     

    Advertisement

  2. Recoil1

    Recoil1 Well-Known Member
    53

    Jun 21, 2010
    168
    50
    53
    Didn't have this problem with fresh on my evo in either of my cars but try and delete the pair in devices and the car then pair them back again.
     
  3. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    No issues here .....I would try the above...if that doesn't work reflash fresh
     
Tags:

Share This Page

Loading...