1. Are you ready for the Galaxy S20? Here is everything we know so far!


Discussion in 'Android Devices' started by NickDroid86, May 23, 2010.

  1. NickDroid86

    NickDroid86 Android Enthusiast
    Thread Starter

    Is there a way to get the app on my rooted eris? Thank you.

    1. Download the Forums for Android™ app!


  2. jreed2560

    jreed2560 Android Expert

    aloysius comes with it
  3. andrizoid

    andrizoid Android Expert

    quite a few roms come with it. just open up aloysuis and pull the apk from it for use on whatever rom you are using now.
  4. NickDroid86

    NickDroid86 Android Enthusiast
    Thread Starter

    can I open it up on my windows xp and pull friendstream from it, without having to re install it on my eris and go through all that crap again? Fiance's getting pissed ive been messing with my eris since i woke up lol.
  5. NickDroid86

    NickDroid86 Android Enthusiast
    Thread Starter

    OK I downloaded aloysius, extracted friendstream.apk from it, mounted and loaded it on my sd card and tried to install with astro...but it started installing and astro said "uhh...eff you..no."
  6. andrizoid

    andrizoid Android Expert

    use adb push instead.
    put the apk in your sdk/tools file
    then run these commands from your tools directory
    adb push ******.apk /system/app

    replace the ****** with the exact file name. capitals matter
  7. NickDroid86

    NickDroid86 Android Enthusiast
    Thread Starter

    see I tried figuring out how to open commands right from tools, is that a folder i click to open commands? Start>run>cmd does not work for my SDK
  8. andrizoid

    andrizoid Android Expert

    have no idea what your talking about, to open commands you click the start button on your desktop. then run. cmd. it has nothing to do with your sdk, that error shouldnt come up. im on a mac so i cant be too much help. then after terminal comes up cd to your tools directory.
  9. NickDroid86

    NickDroid86 Android Enthusiast
    Thread Starter

    I opened that cmd, problem is it days "'adb' is not recognized as an internal or external command.
  10. Spencer_Moore

    Spencer_Moore Newbie

    This might not work. I had issues with the widget not updating on different roms when i tried this method. East way out just run the aloysius rom :)
  11. jreed2560

    jreed2560 Android Expert

    nice plug lol
  12. spazzxb

    spazzxb Lurker

    Hey Spencer
    ike it.
    I was running Aloyisius v11 maps for the last week and really it, however i cannot get it to work with microsoft sync (ford bluetooth). I also really like footprints. I would really like to ad friendstream to the plain jane 2.1 ota rom over on the xda forum ,since it is the only one to work with sync since my root. Unless something better comes along I expect to use Plain Jane as a default backup when verizon apps and or functions don't work on other roms. Can you be of any help with any of this. Is it possible to add footprints back to Alloyisius or is there any possible fix for the sync issue? I do love your work, regardless.
  13. tpatnoe

    tpatnoe Newbie

    First off, I just recently rooted and appreciate everyones work on all the roms. I am running Eris Official 1.0 and loving it.

    Tried to add FriendStream according to the instructions above and got an error.

    C:\AndroidSDK\android-sdk-windows\tools>adb push FriendStream.apk /system/app
    failed to copy 'FriendStream.apk' to '/system/app/FriendStream.apk': Read-only file system

    Did I type the command wrong or is this just not going to work? Thanks
  14. JrzDroid

    JrzDroid Android Expert

    I'm running Aloyv12 and there is no Friendstream widget. Jrz sad
    who's got it?
  15. droidkevlar

    droidkevlar Android Expert

    first type in adb remount, then those commands
    tpatnoe likes this.
  16. tpatnoe

    tpatnoe Newbie

    Ok, thank you. That worked to get it in the system/apps folder but it still wont install. Maybe it just won't work with my OS or I need to do some more reading on adb prompts and what they mean. I have also tried Android Commander and DroidExplorer from the pc while usb connected (not mounted).

    I am a root newbie, only been rooted for about a week. I am reading everything I can find about root and still a bit confused on some things.
  17. dlike

    dlike Newbie

    Friendstream will only work in sprint based roms. With that being said the Incredible has it but I don't think anyone has figured out how to make it work on the Eris.
  18. JrzDroid

    JrzDroid Android Expert

    Everyone ignored my post. Kevlar, is it true friendstream widget only works on Sprint roms?
    I've got the app on my phone but no widget. Any help anyone? I was gonna try to adb push it to ww3.2 after I got it working on my jit aloy

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date

Share This Page