1. Check out our companion app, Forums for Android! Download from Google Play

Froyo 2.2 = Stuck on M Logo

Discussion in 'Android Lounge' started by QSwordfish, Aug 20, 2010.

  1. QSwordfish

    QSwordfish New Member
    Thread Starter
    5

    Aug 20, 2010
    1
    0
    5
    I received the prompt to update from 2.1 to Froyo 2.2 last night, so I immediately pressed install now.

    After the update my phone was stuck on the M logo. I took out the battery and put it back in to find the same result.

    I left it plugged in to the charger overnight and when I woke up it was still stuck on the M logo screen with no response.

    I tried the press "x" start up but came to a triangle screen with an "!" in the middle. And also the hold "up" on the dpad to boot loader where I was missing the "se flash omap3430 mi" update file.


    Can someone please help me? or should I get my phone replaced?
     

    Advertisement

  2. BrianSusan

    BrianSusan Member
    15

    Dec 25, 2009
    10
    0
    15
    I had the same problem and called Verzion. After working with a tech who cold not resolve the issue they sent me a replacement phone.
     

Share This Page

Loading...