1. Download our Official Android App: Forums for Android!

Support FROYO = 3G not working?

Discussion in 'Android Devices' started by gallivanter, Feb 26, 2011.

  1. gallivanter

    gallivanter Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 28, 2010

    Nov 28, 2010
    1
    0
    5
    Hello all.

    I am experiencing an annoying issue that I hope some may be able to shed some light on. After updating to stock 2.2 yesterday, with no issues by the way, my 3G seems to have gone away, or at least most of the time. I have seen the indicator a couple of time, but always shadowed. Most of the time it is completely absent. And I mean in places where I always got good 3G reception before, like home and office. I checked the network settings and it seems that everything is in order, but still no 3G since update. Any thoughts or ideas?

    Thanks much.
     

    Advertisement

  2. tvande

    tvande Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Oct 3, 2010

    Oct 3, 2010
    20
    2
    16
    IT
    Kansas City Mo
    When the 3G disappears (taking all data services with it) - this has worked to get it back.

    I *did* get my 3G working but it wasn't just an issue with the towers after all. I had to call in to customer service (thanks again for the number) and worked with them for a while.

    We're both guessing that when the towers had been out for SO long that the device had truned itself off. I believe where we found it was:

    settings/wireless and networking/mobile networks/access point names/att wap (which is what it should be)

    The problem was that wap.cingular was showing (disabled) with no option to ENable it. Finally found that a menu option was for "rest to default" and after choosing that, 3G was working again!
     

Share This Page

Loading...