1. Are you ready for the Galaxy S20? Here is everything we know so far!
Thread Status:
Not open for further replies.

Froyo Bugs and Questions - Post em Here

Discussion in 'Android Devices' started by Trident, Aug 1, 2010.

  1. traustie

    traustie Newbie

    I have the same problem with the video camera. It works if I use Qik, but the camcorder app doesn't work. I've been trying everywhere to find a solution. I've factory reset the phone, but that didn't help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. climbers_uk

    climbers_uk Newbie

    I have restarted about 10 times, took battery out 3 times, have loaded an app killer and killed off apps one at a time as suggested elsewhere, still no joy grrr. Will try Qik see if that helps.

    I have now tried Qik, this works, just the actual camcorder app doesnt work, want to get this working, dont like it when things dont work!

     
  3. gurmukhp

    gurmukhp Newbie

    That didnt work for me :thinking:
     
  4. nacatomi

    nacatomi Android Enthusiast

    Did that and also an update to DolphinHD has just come out.... Seems to be fixed now for me :D
     
  5. gurmukhp

    gurmukhp Newbie

    Are you using Dolphin or has the stock browser improved?
     
  6. desire67

    desire67 Newbie

    Thanks!! I had no idea that desire was delivered with stock too. This is my first phone with android ...:eek:
     
  7. nacatomi

    nacatomi Android Enthusiast

    I'm still (and always have) using DolphinHD.... In the update news theres something big apparently next week... Hopefully a new version that apps2sd compatible.
     
  8. coachman

    coachman Lurker

    Battery needs to be fully charged and not charging when you do it. Had same prob and worked it out.
     
  9. nacatomi

    nacatomi Android Enthusiast

    There is a thread for this here but its not getting much attention so it may better asked here

    Has anyone noticed the filesizes of photos have shrunk quite a lot. And by a lot I mean before 2.2 1-1.4MB after 2.2 600-800Kb using same settings Widescreen 5 megapxel & high quality. Either the compressions a lot better or something has reduced the the quality of the pics.

    Any ideas? Is this a bug?
     
  10. asp2010

    asp2010 Newbie

    froyo works fine for me, except the fact that it messed up my mobile data APN settings when i installed the update and i had to rewrite the profile. but it works great now!

    i don't like the new default picture for contacts (the one with the droid that shows in a call with a contact who doesn't have a picture in your phone book). the one in 2.1 was way nicer ;))
     
  11. kofuukali

    kofuukali Newbie

    Hello,
    I am finding that google talk will no longer stay signed in.
    Everytime I switch the screen off for any period longer than a few minutes, when I turn it back on, I find it logged out...
    Anybody else seeing this?
     
  12. Deleted User

    Deleted User Guest

    Even though my Market downloads are set to notify me when there's an update, it's not prompting me since I installed 2.2 and a reboot hasn't fixed it. Market apps' updates worked fine on 2.1.

    I don't know why they've hidden it or what menu it's under, but this will find it:

    Settings > Search > Searchable items > Select Settings > Press search key > Type privacy > Press return
     
    Deleted User and jmmaury like this.
  13. italianjob

    italianjob Lurker

    3 problems so far:
    Access point name was reset
    Very weak signal, which is not good in the centre of town!
    My existing camera pics are a bit blurry all of a sudden?
     
  14. write_my_name

    write_my_name Lurker

    I get "android.process.acore" errors, where you get a popup telling you to force it to close.

    This happens on first touch after power on (whether it is immediately, or you let the phone power on, lock and then unlock it).

    It's then on the first time time you touch the notification bar, and in some applications (HTC Peep, People, Sesmic).

    Haven't seen anyone else report it, but I'm an Australian user with a UK purchased 3week old desire. Stock condition, I haven't even got aorudn to replacing the 4Gb Sd card.
     
  15. seanxwong

    seanxwong Member

    What I dislike a bit is that the keyboard layout for the Chinese input. Everytime I type the chinese characters predicted pop up on the top of the "send" button, I have to tap "space" button one more time to get rid of the predictions to get to press "send".
     
  16. paulcooper

    paulcooper Android Enthusiast

    Now that my t-mobile UK desire is unbranded and running Android 2.2 just where did the updates come from?

    HTC?
    T-mobile?
    Android?
    curious as I did 4 OTA updates to get to 2.2
     
  17. mico4ever

    mico4ever Newbie

    my signals are much weaker now...and the browser are laggy when i scroll around.
     
  18. Shofar

    Shofar Android Enthusiast

    Since upgrade images are no longer viewable in the email.

    What has happened to the mail program???
     
  19. steveky

    steveky Newbie

    I have tried 3 different custom roms with sense and opendesire 3.03 without and all of the sense roms have a problem with wi-fi but the non sense opendesire breazes along no problem, I have the latest 20 radio zip so my question is does the sense ui have an adverse effect on wi-fi?
    Steve
     
  20. Shoey y

    Shoey y Lurker

    Hi all

    Unbranded HTC desire Updated to Froyo on Sunday. Is it just me, or is there a problem in bringing up the dialer numeric keypad during a call? I rang my voicemail and was trying to bring up the keypad in-call, and found that it won't show up.

    Nevermind - it somehow fixed itself. I SWEAR it had an issue up until this morning!
     
  21. Baz8755

    Baz8755 Well-Known Member

    Following on from the POP3 issues I have now switched to using IMAP and that seems to work (as does my exchange account).

    However I have just discovered that the hourly mail retrieval setting does not work either so I have to go into mail to check for new mail.

    HTC have really messed this one up :(
     
  22. gajjex

    gajjex Lurker

    Running my desire w. android 2.2 w. sense, and it all seems to work (although I haven't had proper time to investigate everything yet) except for the fact that the camera doesn't start at all.

    Regardless of what app tries to access it, it gives me the black screen with the camera-icon on, and then it crashes to home screen without any kind of message.

    This is -very- annoying. Anyone else having the same problem?


    // gaij.
     
  23. perwei

    perwei Lurker

    Froyo was a nice experience. Definitely snappier than the 2.1 temporary upgrade ;-)

    Seems to be a bug in the WiFi hotspot or 3G software though. Setup with WPA2 worked ok but the 3G connection (Telenor) seems to die after a while. Turning Hotspot off and on again seems to refresh the 3G connection.
     
  24. oatikodi

    oatikodi Member

    I was devastated when I found that swype didn't work after I installed Froyo at the weekend. I regretted installing the upgrade and was wondering what would happen if I did a factory reset- if I could get back to 2.1. The swype pattern wouldn't recognise words in 2.2. However, I did a download from the swype site (they closed the beta in June- possibly because of a samsung deal. So it looked like you could only download if you had registered previously.) The new downloaded Swype seems to work fine. However, in the meantime I did install SlideIT which works quite well too.
     
  25. oatikodi

    oatikodi Member

    I have 2.2 on my unlocked desire and push gmail and hotmail seem to work fine on my phone.
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Froyo Bugs Questions
  1. cycv5
    Replies:
    1
    Views:
    904
  2. joshkrupinsky
    Replies:
    3
    Views:
    585
  3. Gilmour
    Replies:
    2
    Views:
    945
  4. App Update
    Replies:
    0
    Views:
    1,681
  5. Denis Bogatov
    Replies:
    2
    Views:
    895
  6. max222
    Replies:
    4
    Views:
    1,881
  7. A Bro
    Replies:
    1
    Views:
    1,077
  8. ironass
    Replies:
    1
    Views:
    2,795
  9. ironass
    Replies:
    1
    Views:
    2,994
  10. MsTessie
    Replies:
    2
    Views:
    1,319

Share This Page

Loading...