1. Are you ready for the Galaxy S20? Here is everything we know so far!
Thread Status:
Not open for further replies.

Froyo Bugs and Questions - Post em Here

Discussion in 'Android Devices' started by Trident, Aug 1, 2010.

  1. srh

    srh Newbie

    Everything working fine for me except that co pilot 8 now seems to freeze after about 40 mins of operation.

    Any ideas?

    Simon.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Bully74uk

    Bully74uk Well-Known Member

    Both installed (not both at the same time) and were selected in the 'Language and Keyboard' menu but the keyboard didn't change from the default one in in either app ?

    Even after a re-boot neither worked. Any ideas as I loved Swype ?
     
  3. paulcooper

    paulcooper Android Enthusiast

    Still i have no complaints or issues with my t-mobile UK desire on 2.2 absolutley everything works, even my problem with emails coming though out of peak times.
    YES I AM VERY PLEASED
     
  4. traustie

    traustie Newbie

    Yes, I've noticed the signal degration too, and that the camcorder doesn't work. Seems that they pushed out the upgrade to soon. I've heard that they pulled the upgrade and I regret upgrading. Hope they push out a fix soon, very soon.
     
  5. paulcooper

    paulcooper Android Enthusiast

    My signal here has actually improved t-mobile uk in Bridlington, east yorkshire. UK
    my sons nokia still drops out at mcdonalds but for the first time ever it has worked in mcdonalds!
     
  6. Fishyweb

    Fishyweb Android Enthusiast

    FroYo is meant to provide voice activated dialling, and is teh item I was most looking forward to. Anyone know how to get this to work with the 2.2 Desire update?
     
  7. Deleted User

    Deleted User Guest

    I'm not getting notifications for Market app updates, even though this option is checked. I've restarted the phone numerous times and I'm still not getting them. They worked fine with Eclair.
     
  8. nacatomi

    nacatomi Android Enthusiast

    I had this too I had to uninstall LED Light 1.0.9 and that fixed it

    I had problems with Swype, I had to uninstall both Swype and the Swype Installer. Then I logged into the Swype website and redownloaded the installer and reinstalled both. Everything works again now othet than if I reboot the phone I can't Swype with the Swype keyboard, tapping still works though. I have to long press in a text box and go back to stock keyboard and then back to Swype and its ok till I reboot again.

    No update notifications for me either
     
  9. Fishyweb

    Fishyweb Android Enthusiast

    Same here! That is dreadful - how can HTC / Google do that without warning? My entire CD collection, which I spent a long long time converting to .wma, has now become unplayable on my phone :mad::mad:
     
  10. Anil Sreedhar

    Anil Sreedhar Member

    after a reboot my desiore froyo is working fine... update notification is coming after reboot...the option to update all the apps simultaneously is a gud one....
     
  11. Bully74uk

    Bully74uk Well-Known Member

    Ive tried re-installing the Swype Installer and still cant get it to work. I don't even get the Swype Keyboard.

    I tried installing slideit and got the same thing. Phone says its installed, its ticked in the keyboard settings but still get stock keyboard with no Swipe to type.

    Any ideas ?
     
  12. el gringo

    el gringo Lurker

    Have you tried long pressing on an text box? Once you've installed Swype you have to long press on a text box then select input method and finally choose Swype.
     
    Bully74uk likes this.
  13. nacatomi

    nacatomi Android Enthusiast

    +1

    And get used to doing it if you get the same Swype problems as me!!!
     
  14. Bully74uk

    Bully74uk Well-Known Member

    Doh, thats sorted it yes :eek:

    Thanks given :D
     
  15. DanielF

    DanielF Newbie

    I too have a standard unbranded, unlocked, unrooted HTC Desire from Vodafone Ireland. The update to 2.2 went smooth on Saturday. I couldn't see any major changes but rather various small changes and enhancements in many apps. Overall, I'm quite pleased.

    What annoys me, however, is the Google Calendar sync which seems to be broken. It's constantly syncing (spinning sync icon in status bar) and draining my battery significantly. 2h after a full charge over night it was down to 60%. This is not acceptable at all. I've disabled Calendar sync for the moment but this is not a permanent solution. 2.1 didn't have this issue.

    How can I reset Calendar sync without losing any data? Thanks a million.
     
  16. desire67

    desire67 Newbie

    After upgrading to 2.2 I've experienced strange things with the formatting of dates.
    I have tried to change this in many places in the phone, but I can not get it to write dates differently.
    Eg. is the date format in my list of all SMS messages in American format mm / dd / yy and agenda widget (and elsewhere) writes the third August 2010 as "2010 8 3". I live in Norway and don't use this format. This was different in 2.1.

    Are there others who have experienced this strange date problem and possible. has a solution to it?
     
  17. bigedd

    bigedd Lurker

    My battery use has been OK after the first weeks charges, yesterday i updated to 2.2, all went really well and was completed in around 10 mins.
    First thing i noticed the phone was running quite hot, as if i had been using it for a prolonged time and i noticed my battery meter had halved. Within a couple of hours the battery was in the orange, put it on charge and left it for the night.
    Next morning it was fully charged but still warm.
    I thought obviously something running in the background, did i every check i could but could see nothing, downloaded a few apps to check what was happening. Smart Monitor told me my CPU was running at 100% and Spare Parts showed my battery partial wake image was a full bar on 'Media'
    Result was that the update had destroyed my sd card, (my phone was trying to access the card all the time) i tried but could not could not gain access to the card from the phone or through a reader.
    Changed the card to 4gb that came with the phone and everything is back to normal, just
     
  18. Bully74uk

    Bully74uk Well-Known Member

    I noticed this as well, seems to be with pictures that I cropped o use as contact pics.

    At first I thought it was the old probem of using contact pics when syncing with google (because when I restored my data after 2.2 upgrade my contacts went into google and not phone) but even after I swapped my contacts to store them on the phone some were still blurry. Im sure its only ones that ive cropped. Have you cropped any ?
     
  19. CoachEVO

    CoachEVO Well-Known Member

    My suggestion is to hard reset your phone. Back up your apps and data (Mybackup on the market). It will save you a ton of time. I had the same issue with my EVO, but this fixed it. Apparently there is an issue that resolves itself if you hard reset. Hope this helps.
     
  20. bonerp

    bonerp Android Expert

    my signal strength bars are non existant. At home I previously had 3/4 bars, however now none. Its doing an IP4 because the reception is actually very clear and I have H internet so it must be ok.

    Also Bluetooth connection not working with my TOMTOM - it was before.
     
  21. Humantank

    Humantank Lurker

    I've got a HTC Desire
    Today i got the Android 2.2 update,
    everything works fine exept for my browser, it just force closes again and gives the following error message:
    The application Internet (procescom.android.browser) has stopped unexpectedly. Try again later
    I've restarted my phone serveral times and even waited for an hour (with no battery in it) before i restarted it (figured this works on pc's so why not on my phone ;))
    But no luck, now im working with this crappy other browser which i just dont like at all! This is also messing with some apps because they use the browser as default setting..

    Does anybody know a solution to this without swiping my phone as a solution?
     
  22. kjakanreim

    kjakanreim Lurker

    I have this same problem with the pics. I havent cropped, turned or done anything with them. They`re just blurry. When I zoom the picture using my fingers, it suddenly becomes a lot clearer. When I zoom back and release my fingers, the pic gets blurry again.
     
  23. ScottyPro

    ScottyPro Member

    Anyone having Bluetooth problems ????? mine used to connect to my in-car blaupunkt, not anymore after upgrading, tried unpairing, repairing and still no connection. The Desire sees the Blaupunkt but will not connect ........... very annoying.
     
  24. incsmiro

    incsmiro Member

    Had the same reaction when I first tried to use swype but thankfully I didn't uninstall the swype installer (looked at that many times and thought should I just remove it!) Anyway un-installed swype and then re-installed it and works fine now, better in fact!
     
  25. gajjex

    gajjex Lurker


    This got me really excited until I realized I didn't have LED Light installed. But thank you anyway. ;)
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...