1. Are you ready for the Galaxy S20? Here is everything we know so far!
Thread Status:
Not open for further replies.

Froyo Bugs and Questions - Post em Here

Discussion in 'Android Devices' started by Trident, Aug 1, 2010.

  1. Magaboo

    Magaboo Lurker

    The compass seams a bit funky. I have to calibrate before each use.
     

    Advertisement



  2. Are you getting this issue in your home?... if so its due to the electromagnetism from all the devices you have in your home (tv, computers, etc).

    Mine is the same, if you try it in a field or some place away from any electrical device you will probably see a more accurate reading.
     
  3. hessodreamy

    hessodreamy Newbie

    I'm liking the new keypad keyboard layout - leaves more room for the keys! Though I miss the ! and ? punctuation. I would prefer if the punctuation key there is defaulted to something more useful than @.

    However the app sharing app doesn't seem to work. It sends a link which, on following it, is broken.

    Also, The new wifi and mobile internet widgets are a bit confusing. The icons are fully lit even in their 'off' state.
     
  4. thewelshman

    thewelshman Newbie


    App Update Notifier in the Market. HTH
     
    nacatomi likes this.
  5. Magaboo

    Magaboo Lurker


    Doesn't seam to matter on location (in/out). Whenever I use the compass feature the pointer is fluxuation every which way. If I then calibrate (figure 8 or roling the phone front to back - side ways), it points to north as it should. Not a big deal, but could be better.
     
  6. nacatomi

    nacatomi Android Enthusiast

    Thats the one... Cheers
     
  7. Wookiee

    Wookiee Newbie

    Hi, I hope you can help. I followed the procedure (given in this forum) to move all apps to sd, and it works very well. I was very happy with this until I started installing things like extended controls, etc.
    The problem I get is that extended controls gets installed straight onto my sd card. I then get the widgets I want onto my screens. BUT, as soon as I hook the phone up to the pc in USB mode the widgets disappear and all I'm left with is a box which says problem with widget. When you go back into the widget bit extended controls isnt there. I then have to uninstall and reinstall, the build the widget again.
    I've tried installing it, then moving onto phone and a few other things but cannot get it to work. Is there a way around this????? :thinking::thinking:

    Any clues on what I can do?
     
  8. Algoz66

    Algoz66 Newbie

    Yes I'm having the same issue. Siganl in my house was always a little sketchy. Now it's non-existent. Might as well not have the phone turned on in the house. All my calls go to voicemail.

    Technology is great....
     
  9. nacatomi

    nacatomi Android Enthusiast

    You cant\shouldn't install widgets to the SD card for this very reason... It's not always available so not a good idea to do it.
     
  10. Vertigo1

    Vertigo1 Well-Known Member

    This is a limitation I'm afraid. Any apps which have background tasks running or things like widgets which are obviously always running, have to be left on the phone really. Whilst you can move them to the SD card, if the card disappears the app obviously fails.

    When you connect your phone via USB in disk drive mode, the phone unmounts the SD card to give the PC access to it, so it effectively vanishes from the phone's perspective and any apps on it which are running will fail.
     
  11. mattspew

    mattspew Guest

    I take it all back... Mine is still playing up..

    Wifi doesn't detect my home Wifi after leaving and coming back. I have to turn wifi off/on to get it detect it.
     
  12. Wookiee

    Wookiee Newbie


    it automatically installs them on to the SD card. is there a way round it?:(
     
  13. nacatomi

    nacatomi Android Enthusiast

    I've not done it myself as not had the need yet but I would say that you would have to switch the install location back to phone when you want to install widgets etc.
     
  14. Wookiee

    Wookiee Newbie


    Yeah i know the limitations. The problem is that when I install anything it installs straight to the SD card not the phone.
    Either I need to find a process to stop it installing onto the sd acrd, or I have to undo the "move all apps 2 sd" thing I did.
     
  15. nacatomi

    nacatomi Android Enthusiast

    Looks like stublake13 has answered your question here
     
    Wookiee likes this.
  16. trevytrev

    trevytrev Well-Known Member

    Just noticed another problem not sure if this has already been answered. My Facebook feed goes back about 6 hours and then the last post that's available is dated 1st Jan and then there's no older posts. It's only on the actual facebook app, the friend feed is unaffected. anyone else got this?
     
  17. Vertigo1

    Vertigo1 Well-Known Member

    Is the "Move to Phone" option not available once it's been installed?
     
  18. biggdaniell

    biggdaniell Well-Known Member

    Copy/paste from another thread:

    My camera is starting, I can switch to 720p and even record but after I stop the recording it hangs and only shows a black screen. The only thing I can do is to press the home screen to exit. After that I need to reboot, otherwise my phone gets really hot and the battery goes down FAST (I did not tried to kill the process so I don't know if that could do the trick). Anyone else had this problem?
     
  19. Emmsie

    Emmsie Newbie

    Anyone having trouble killing apps? Task killer says its closed them then if I check again a few mins later things are running again, like beeb player and radio. Also if I kill internet and go back into it it just takes me back to the page I last viewed and not my home page. Doing my head in!
     
  20. Vertigo1

    Vertigo1 Well-Known Member

    Google have removed and/or changed a lot of the API functions to prevent task killers from working as they feel they do more harm than good.
     
  21. jaseuk

    jaseuk Well-Known Member

    Hey Emmsie,

    Your task killer isn't working because Froyo has 'disabled' (can't think of another way to put it right now) the ability of task killers to do their job - which may explain your browser issue, if it isn't being closed then I believe it will open up your browser from your last session. I'm guessing if you close the browser using > menu > settings > applications > manage applications, then your browser would start from your home page.

    Hope that helps.
     
  22. Emmsie

    Emmsie Newbie

    AH thanks guys. That totally sucks! No wonder my battery is dying a death!
     
  23. ohmyliver

    ohmyliver Newbie

    um, you can kill tasks in froyo by going to settings/applications/manage applications/running applications/application/force stop or settings/applications/manage applications/running services
     
  24. pants_mahoney

    pants_mahoney Lurker

    i have the exact same story as this one. getting mine back from mobicity tomorrow, the tech explained the issue when they called me for the unlock pattern, i couldn't repeat, because i forgot half of it. but mines coming back with 2.2 all ready to roll. mobcity were good to deal with at least.
     
  25. i am having issues too...updated to froyo over wifi the other day and ive just tapped on market place to download astro and its saying unavailable error occured.. having switched to a desire just recently i have no idea on how to get it sorted?
     

HTC Desire

Loading...
Tags:

Share This Page

Loading...