1. Download our Official Android App: Forums for Android!

Support Froyo Camera Flash

Discussion in 'Android Devices' started by Moogle, Aug 5, 2010.

  1. Moogle

    Moogle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    117
    1
    36
    I was certain I'd seen another post on this, but can't find it.

    Since Froyo, my camera doesn't work with flash. Even at 90% battery I get this message:

    Flash is disabled due to low battery power, cold weather, or a running application that uses a lot of power, like Wi-Fi hotspot and phone.

    I haven't got a LED flash torch thing - I uninstalled that before updating to 2.2. Ideas?
     

    Advertisement

  2. Phenomenological

    Phenomenological Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    782
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    782
    186
    93
    Well...do you have a high power application running? Anything that might use GPS or make heavy use of wifi?

    Try restarting your phone and using the flash straight away.
     
  3. Moogle

    Moogle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    117
    1
    36
    Nope. :( [and both gps and wifi are off]
    Nothing that I didn't have running with 2.1.

    I've killed runkeeper - though that didn't block camera before.

    Turned it off and on - same issue. Noticed as it booted up the icon thing for the wifi hotspot came on - but then that went a moment later. (It's set not to be on!)
     
  4. Moogle

    Moogle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    117
    1
    36
    Just realised that I'm not supposed to start another Froyo thread - so I've copied this to the bugs one...

    And KINDA fixed it. The wifi hotspot was turning itself on again. Weird.
     
  5. m_usman_ch

    m_usman_ch Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Oct 29, 2011

    Oct 29, 2011
    12
    1
    16
  6. cobraje

    cobraje Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    2
    0
    5
    I had the same problem and after I uninstalled "quick settings" app, the problem was solved. I used battery light from quick settings once and that probably caused the problem.
     
Tags:

Share This Page

Loading...