1. Check out our companion app, Forums for Android! Download from Google Play

Support Froyo not loading...

Discussion in 'Android Devices' started by Kayen, Nov 10, 2010.

  1. Kayen

    Kayen Member
    Thread Starter

    Oct 23, 2010
    So i flashed my phone to 2.2 Froyo as per:
    Installation | OpenEtna

    Turn o my phone, now it's at the cyanogen mod scren where it keeps on swirling around, then it stops swirling, then the cyanogen mod screenie pop up repeats itself. It's been an hour. What's going on. I removed the battery, and tried to get into fastboot, but that option isn't there anymore .... so am i done? Is my phone done? (leaving me phoneless LOL)....

    Navigated to my android-sdk-windows/tools
    fastboot flash boot bootV2.4.2.img
    fastboot flash system systemV6.1-rc4.imgInstalled fine. So then i did as per instructions. Remove USB cord. Put battery in, turn on, wait. Wait wait wait wait. And this isn't looking good. At all. I can't even go into fastboot now, like wtf?

    EDIT: included a youtube to show you what's going on.

    EDIT 2:
    [​IMG]EEDIT 3: I have access to fastboot, tried re-doing it, but so far nothing. Trying older bootloader and system file...we'll see how that goes.
    .....EDIT AGAIN: Nope, nothing. This is a complete failure.

    EDIT ONE THOUSAND: Well, since noone has anything to say, here's another photo of me trying to flash it again, wish me luck on my 943453543 attempt.


  2. OpenEtna

    OpenEtna New Member

    Nov 23, 2010
    Bro instead of 'Fastboot Devices ? Fastboot' do:

    fastboot -w

    then flash the boot and system as you have previously done. Don't see why you should have any problems.

Share This Page