1. Download our Official Android App: Forums for Android!

Froyo phone on vibrate, not vibrating on phone call?

Discussion in 'Android Devices' started by quixand, Aug 4, 2010.

  1. quixand

    quixand Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    241
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    241
    13
    38
    So since I installed the FROYO update...when my phone is on vibrate, and I get a call...the phone won't vibrate.

    I'm missing a lot of calls. Anyone?
     

    Advertisement

  2. ckochinsky125

    Rank:
    None
    Points:
    128
    Posts:
    1,986
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    1,986
    53
    128
    mine does the same thing actually. I even went into settings and there is no option for vibrate on phone call. Hopefully they address in the next froyo ota
     
  3. defkorn

    defkorn Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    270
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    270
    25
    43
    Google changed this in 2.2 and it's been annoying quite a number of people. If you go into Settings > Sound > Vibrate you can select Always, Never, Only in Silent mode, or Only when not in Silent mode. Also, the volume rocker used to go loud > quiet > vibrate > silent and now will only go to silent or vibrate (depending on what you option you chose from the list above). It was a huge PITA at first, but I've gotten used to it.
     
  4. meek_reese

    meek_reese Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    70
    15
    18
    Pittsburgh, PA
    it really is a huge PITA. I went and got the "silent toggle widget" from the market to make it easier to change from ringer-->vibrate-->silent. This was probably the most difficult thing to get used to from the 2.2 update. Not really sure why they thought it was a good idea to change this....
     
  5. quixand

    quixand Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    241
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    241
    13
    38
    When I went into the options, Vibrate on Silent WAS checked. So I unchecked and rechecked it, and that fixed the vibrate on vibrate.

    Also, for those missing the old silent, Beautiful Widgets "Beautiful Silent" widget works perfectly still.

    Silent without the vibrate.
     

Share This Page

Loading...