1. Download our Official Android App: Forums for Android!

Support [Froyo] Vibrate on Incoming Text?

Discussion in 'Android Devices' started by BigCat8, Mar 2, 2011.

  1. BigCat8

    BigCat8 Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    64
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    64
    14
    18
    Hey folks. Updated to Froyo and everything was great. Then I decided to mess around in some of the more technical menus and lost sound on incoming ringtones/notifications. As a result, I simply decided to do a factory reset.

    After doing that, I noticed my text alert is no longer accompanied by vibration. Went back into messaging and looked for the vibration center under the ringtone, and... it was nowhere to be found. Did they relocate this setting in 2.2? Did something goof up in my factory reset? Any other ways I could go about finding this?

    Even if you don't have a solution for this, let me know if the option is still there in the Messaging app's "Settings" menu, or if this is across the board.

    EDIT: Actually, I didn't find the setting itself... but I set to use Ringer volume for notifications and texted myself. The text was accompanied by vibration. Unchecked it, and the phone is still vibrating for texts. Problem solved. Interested to see if that menu option is missing for everyone, though.

    Any help would be appreciated.
     

    Advertisement

  2. jefftodd

    jefftodd Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 29, 2011

    Mar 29, 2011
    1
    0
    5
    i just did this with a similar issue - i would actually like to turn OFF the vibration for incoming texts, and still have it on for phone calls, like i used to be able to - any ideas?
     
  3. seschub

    seschub Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Mar 20, 2011

    Mar 20, 2011
    4
    0
    5
    I have noticed that you can no longer cycle down from ringtone to vibrate to silent using the volume button, as you could with 2.1. Does anyone know why this is? Otherwise you have to go into the sound settings and set vibrate for "silent". Very buggy upgrade. The phone seems to burn through battery a lot faster now too.
     
  4. LukeOlson

    LukeOlson Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    201
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    201
    27
    43
    Software Engineer
    Use SMS Popup.
     
  5. LukeOlson

    LukeOlson Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    201
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    201
    27
    43
    Software Engineer
    From what I've heard, this is actually a change in the official Android source code, and has nothing to do with Samsung. Not sure why they decided to do it that way.
     
    seschub likes this.

Share This Page

Loading...