1. Check out our app, Forums for Android! Download and leave feedback here!

Root Froyo'd with 2.3.13 and now I'm stuck on Motorola Logo. Help!

Discussion in 'Android Devices' started by MaNPHiBiaN, Sep 14, 2010.

  1. MaNPHiBiaN

    MaNPHiBiaN Member
    Thread Starter
    16

    Aug 8, 2010
    18
    2
    16
    Locomotive Engineer
    Chattanooga, TN
    Hey all, I'm a total newb and now I feel like complete imbecile. I rooted my X so I could take screenshots. I saw all the hoopla over the new froyo release, and figured I'd try it. Well, now I'm bricked or stuck in endless boot, whichever, and can't get past the Motorola Logo. What can I do? I plug my phone into my pc and it doesnt even recognize it. I keep seeing people telling others to flash the .sbf, but I don't even know what that means. LOL. Help Please... :thinking:
     

    Advertisement

  2. imronburgundy

    imronburgundy Well-Known Member
    38

    Jun 29, 2010
    368
    24
    38
    Yup, gotta sbf. I did this same thing about a week ago. Of course I did it at 12:00 right before I went to sleep so I was dreaming that I bricked my phone. Had to do the sbf the next morning.
     
  3. Zumi

    Zumi Well-Known Member
    38

    Jul 16, 2010
    252
    24
    38
    rootzwiki.com and download 'The Bomb' - also you may want to check out youtube for a step by step guide.
     
  4. MaNPHiBiaN

    MaNPHiBiaN Member
    Thread Starter
    16

    Aug 8, 2010
    18
    2
    16
    Locomotive Engineer
    Chattanooga, TN
    Thanks guys. I googled from 10pm to 6am and finally figured it out.
     
  5. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    Did you figure out why it went into the bootloop in the first place?

    Did you try going from 2.1 directly to the new 2.3.13 leak? Because that's a big no-no, you have to use the first 2.2 leak to load the new kernel first before you can load any of the 2.2 "ROMs"
     
  6. MaNPHiBiaN

    MaNPHiBiaN Member
    Thread Starter
    16

    Aug 8, 2010
    18
    2
    16
    Locomotive Engineer
    Chattanooga, TN
    That was my mistake. I tried going from stock 2.1 to the newest leak. I rooted with universal androot, installed the bootstrap and went to work... Stupid.

    Anyway, after all of this I installed 2.2 from ROM manager and it worked fine. Then I decided I wanted to try FLYX, and manged to get stuck on the Motorola Logo again. So I did a hard reset, wiped data, and somehow... after about 3 battery pulls... I was running FLYX. Weird.

    So, I decided I'd rather run the regular 2.2 from ROM Manager and when I tried to flash to it (Guess What)... endless M logo again. And I had to flash .sbf again.

    I'm so frustrated with all of this. Now I'm unrooted running 2.1 stock but my phone keeps giving me a notification that my "motoblur-something.or.other" cant log-in. And the password is incorrect.

    I dunno.
     
  7. steve500

    steve500 Well-Known Member
    16

    Dec 29, 2009
    80
    2
    16

    I'm also running Fly X on 2.2 leak and its PERFECT other than ... it only boots 1/3 of every boot up. Hangs at the moto logo... try again,... try again, and boots up.
     

Share This Page

Loading...