1. Download our Official Android App: Forums for Android!

Root Frozen Launcher Nexie wont boot.

Discussion in 'Android Devices' started by Lifetrax, Jun 15, 2012.

  1. Lifetrax

    Lifetrax Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 15, 2012

    Jun 15, 2012
    1
    0
    5
    Hi all

    This is my first post so please excuse my ignorance and point me in the right direction if I'm in the wrong area. I will try to be as clear as possible.

    I have a stock N1 At&T unlocked....


    I kept running out of memory (low mem warning) so I rooted my phone.

    Using App2sd I moved as many as my apps to sd card ...problem solved.

    In an attempt to perhaps gain quicker boots I froze a few apps including the stock launcher as I was using go launcher.. No issues or problems.

    However... My problem came when I moved Go launcher to the sd card to gain space....

    Now the phone wont boot , it just continually shows the animated "x" nexus logo.

    My reasoning is, now the phone cant load the "frozen" stock launcher and cant find Go launcher for booting on the sd card , so It's stuck in a searching cycle.

    Question.. Is there a non destructive way to recover from this? I have Titanium Bkup free which I backed up 2 days ago.

    If I do a "recovery" will it un root my phone and unfreeze my apps?

    I thank you all in advance for your time and your patience in this matter..

    I would love your help and advice.
     

    Advertisement

  2. ninadchaudhari

    ninadchaudhari What's up !
    Rank:
    None
    Points:
    233
    Posts:
    1,800
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    1,800
    526
    233
    Male
    F.Y B.E
    127.0.0.1
    Hi, And welcome to the Android Forums :)

    Hope you enjoy your stay here ;)
    Also , regarding , the proper place to post ,
    taking for granted your device is optimus net and is rooted this is a proper place :)

    Regarding the problem,
    in root environment , device must be played in a careful way ;) ..
    but this problem seems to be one which can be solved as u have recovery installed !!

    also,
    You should have not frozen the default launcher as it is not in memory the point you use a 3rd party launcher :D ..
    also, as far the solution is concerned ,

    I think the problem can be solved in many different ways !
    but ya i think the problem has 100% solution :D !
    If you have a ADB setup done, just install any launcher via adb

    "ADB INSTALL path/to/launcher.apk"

    if not do let us know,
    We can create a zip package that installs a launcher in ur system !!
     

Share This Page

Loading...