1. Are you ready for the Galaxy S20? Here is everything we know so far!

Frustrated newbie! Issues with Moment.

Discussion in 'Android Devices' started by Lucylove, Dec 9, 2009.

  1. Lucylove

    Lucylove Newbie
    Thread Starter

    I have become very frustrated with my new Moment, but am very ready to accept it as User Error. Help!

    1. I have read the owner's manual and it states that when I hook my USB to my computer, it will recognize it (my Macbook Pro does not acknowledge it). Of course I don't see the icon on the notification bar that looks like USB either. I can get my computer to recognize my device via bluetooth, but then it refuses to connect it. Is there a program I can use that will recognize it (ie. like when I hook up my iPod touch via iTunes, it becomes a recognized device in a list, something like that?) I read several threads on here about USB and tried removing, reformatting (which auto mounts it according to user's manual) taking out battery, etc, but no avail.

    2. Is there any way to set an alarm to something other than annoying alarm type sounds? I loved on my Instinct I could do any ring tone... I used the Appalarm that lets you pick which app to launch, but found it unreliable. (Set to Pandora, decided to freeze on launch, can't have that for a wake up alarm, don't think work would understand!)

    3. Is there a way to have GPS enable for specific program launches (ie. when I use google maps or sprint nav) but not be always on or always off? I used battery widget for management but when I manually turn it off, if I get into a search for a location, I'll have to back out, re-enable it then re-start my search. (I'm spoiled with my Microsoft Live Search... verbal search and turn by turn directions spoken... Super safe when driving).

    4. When I want to take a photograph, I'll hold down the button.. about 15 seconds later the camera (maybe) loads. Sometimes it won't load this way so I go into the menu and load the camera that way. Then, when I go to take a picture, it focuses in and out repeatedly, then a camera icon on the upper right corner of the screen gets a little green dot in the circle and it makes a bip bip noise. It won't take the picture if I use the camera button on the top (side) of the phone but it *will* take the picture if I press this camera icon on the screen. Of course this is completely awkward! What gives? There is nothing in the owner's manual about this green dot! It shows a red dot in place of the camera icon for a camcorder recording, but this is totally different.

    5. The only references to a folder in my user's manual is how to add a folder to the desktop. Well, now that I have my nice empty folder, I'd like to add, say, all my games to it so I have a games folder.. (is this possible)? I'm not sure how to add anything, I tried add and it just puts stuff on the screen behind it. I'm not sure how to add and modify contents to this.

    I feel like I've taken steps backwards with this phone. It has a lot of amazing features (Locale, wow; KeyRing, amazing; ShopSavvy, fun), but the stuff I need the most like calendar, photos, and navigation, are the ones that I seem to have to take the most extra steps with or have issues with. Maybe I should've just gotten the Instinct HD.. laugh. My two year old Instinct I still think was way ahead of its time, and the quality of the camera seems way better, of course the HD will blow it out of the water. I just really love the idea of Android. I just feel like everything takes a lot of extra steps. Where are my shortcuts!!

    I hope you can help!! Tell me what I'm doing wrong or am I just having a bad experience?


    1. Download the Forums for Android™ app!


  2. baddubbin

    baddubbin Member

    2. if you download Ringdroid from the app market you can make custom alarms with mp3s.

    5. Create a folder, then close it, on the same screen as the folder, make the shortcut you want in the folder. then press and hold the shortcut. after a second or two it will vibrate, then drag the shortcut icon on top of the folder and let go.

    Dont have solid answers for your other questions, but I'm sure somebody will know.
  3. pizzachef

    pizzachef Member

    1. Did you turn on usb debugging? Its in settings->applications->development and there's a checkbox there for usb debugging. Leave that checked and it should come up as a drive on your mac. If not, try Google, there's talk about it out there.

    3. You can just leave the gps on all the time, and it won't actually be used until a program needs to use it. I haven't paid much attention. Did you get the gps on/off widget from curvefish? It makes it a little easier to turn it on and off.

    Don't knnow about the camera though.
  4. njbianco

    njbianco Android Enthusiast

    2 make any ringtone for your alarm make a folder on your sd card called alarms and put any ringtone you want as an alarm in the alarm folder and thats it
  5. BenHoltz

    BenHoltz Member

  6. chibucks

    chibucks Android Enthusiast

    4. try one of the camera apps that are out there... some load faster and you can make some adjustments in terms of how fast it snaps, etc. i've used pro zoom camera and others have used camera fx or something like that and have been satisfied. there are lite versions that you can try for free that have essentially the same functions.
  7. Lucylove

    Lucylove Newbie
    Thread Starter

    Yeah, I can't find anything about it anywhere. I'll try to post it on twitter and see what happens.

    Now if I could get my phone to hang up.. today every call I make it leaves the green phone icon on the notification bar even after call is over and it won't hang up. Ironically, all buttons and screens work, but it won't let me actually use anything on the network (email, make a new call, etc). I have to pull the battery out. Holding down power does nothing. *sigh*.. buggy little bugger!!
  8. Lucylove

    Lucylove Newbie
    Thread Starter

    When using alarm, how do I get it to look for ringers in a new menu? It only gives me the option to assign an alarm from the main few it supplies (all annoying bleep bleep or bells or rooster stuff). I can't get any of the recorded material to show up in that particular menu? Does this make sense? I'm not sure how to point my alarm to a different list of ringers.

    Still having issues with the SD Card... Might bring it in and have it swapped, may solve some of these issues.
  9. MrGadget256

    MrGadget256 Member

    Try Rings Extended, then you choose when if you want to use it in each application or your settings. Like - Rings, notifications, alarms.
  10. Jim W

    Jim W Well-Known Member

    Did you try what pizzachef posted? I had the same problem with my iMac and when I enabled debugging it worked fine. Might need to reboot both after you ebale it too, because it was hit or miss for me after I enabled it. Then the next day, after both had been turned off and back on, it connects every time now.
  11. ned23

    ned23 Member

    Thanks, that answers one of my questions. I made a midi of "Message in a Bottle" by the Police to use for messages but it only comes up in phone contacts, not alarms.
  12. evilbeef54

    evilbeef54 Well-Known Member

    Under the main dir of the sd card did you create a file called alarms and put the file there:
    Sd card>alarms>message in a bottle.mp3

    I use the same battery widget and just leave gps off unless I want it, you can try just leaving it on untill you know you WON'T want it if you need it a lot

    Sounds like you got the debuggin figures out but do you have another micro sd you could try switching in to see if that is maybe the issue instead of the phone, and have you tried uninstalling in the right order, menu> settings> sd card>unmount> power off> physically remove card> reinset card fully> power back on

    The camera takes a while... sorry... get used to it

    The folder solution was posted earlier, long press and drag and drop into the folder and in the folder long press the grey bar to change the name.

    Don't get frusterated just do like you are and ask for help
  13. ned23

    ned23 Member

    FYI - Ringdroid only seems to work for mp3s. None of my midis show up. Now I'm stuck with this ringdroid app on my phone until I'm comfortable with rooting it.
  14. agent0014

    agent0014 Android Enthusiast

    You can't uninstall ringdroid?
  15. ned23

    ned23 Member

    I don't think the "uninstall" function works properly. I've downloaded and tried several apps I didn't like and deleted them but teh act of clearing them did not appear to free up new memory. I don't think they're actually gone from the phone.
  16. njbianco

    njbianco Android Enthusiast

    you need to do a hard reset if your having that problem i had that problem about a month ago

Samsung Moment Forum

The Samsung Moment release date was November 2009. Features and Specs include a 3.2" inch screen, 3MP camera, GB RAM, processor, and 1440mAh battery.

November 2009
Release Date

Share This Page