1. Are you ready for the Galaxy S20? Here is everything we know so far!

Full 4G signal but Data not working?

Discussion in 'Android Devices' started by det1726, May 4, 2012.

  1. det1726

    det1726 Android Enthusiast
    Thread Starter

    As the title states, I have full 4 bar 4G signal and it remains blue (connected) but all I'm getting is the up arrow no down arrow at all so my data is not working and will not connect to anything (Browsers or data required apps)

    I tried Metro Support but as usual I was teaching them things and recieved the typical "we will refresh your network" solution which obviously achieved failure among other frustrating things.

    I am usually pretty good about self troubleshooting but I have done all I can think of without factory resetting, so I'm hoping someone will have an alternative but successful method of resolving this issue.

    The ERROR message I get from Opera mobile when trying to connect to any website is "Could not locate remote server" hopefully that is a vital detail that will trigger someone to figure out what the deal is.

    Thanks in advance!
     


  2. theisonews

    theisonews Android Enthusiast

    your data service. use to work? I will assume so. go to settings about phone and see if it says mobile network connected .
     
  3. det1726

    det1726 Android Enthusiast
    Thread Starter

    I appreciate the response but yes mobile data is connected, again I am pulling a steady full 4 bar 4G signal. I did not download any apps that would affect network settings as I am very careful and prefer the manual settings option whenever possible.

    This just came out of nowhere, I do use WiFi Tether ALOT...But I cant see it being the cause since I have been using it since the Optimus came out the first time.
     
  4. theisonews

    theisonews Android Enthusiast

    are u running any custom kernel and or rom? if do which one?
     
    det1726 likes this.
  5. det1726

    det1726 Android Enthusiast
    Thread Starter

    LDK-ICK v1.3 with the plague kernel which ive been running before there was a ZVC root and havent had an issue until now...Im thinking factory reset may be my only option but really didnt want to have to do it.
     
  6. trygunzy

    trygunzy Android Enthusiast

    what plan are you on? Maybe you used up all of your data plan.
     
    det1726 likes this.
  7. det1726

    det1726 Android Enthusiast
    Thread Starter


    I am "grandfathered" in with the $60 dollar rhapsody unlimited plan so data usage isnt the problem either...I do thank you for your time in reading the issue and your relevant response.
     
  8. justainchoe

    justainchoe Well-Known Member

    Did you try to reboot?
     
  9. det1726

    det1726 Android Enthusiast
    Thread Starter

    I have rebooted, powered off, booted into recovery and wiped dalvik cache...and its still the same.
     
  10. ManlyParasite

    ManlyParasite Android Enthusiast


    You could try wiping system and reflash your ROM. This worked for me when my texting stopped working
     
  11. samantha7

    samantha7 Lurker

    det1726 likes this.
  12. justainchoe

    justainchoe Well-Known Member

    I use an app called DataSwitch. However, if you rebooted, it should work fine.

    Sometimes, "metropcs does maintenance on their 4g towers" or that's the urban legend that people on the forum seems to suggest. It usually only happens around 1am-3am for about 30minutes-1hour. Regardless of metropcs doing maintenance or not, it seems that during these hours for a somewhat short amount of time, you're going to be without data.
     
    det1726 likes this.
  13. det1726

    det1726 Android Enthusiast
    Thread Starter


    I appreciate the referral for a troubleshooting step I have not tried, Unfortunately it did not work for me, it seems my issue differs from those who benefited from the anycut troubleshoot.

    Differs in the fact that they had no 4G signal, I have full 4G signal and can send and recieve text messages and probably voice calls but any app or game that requires internet to run I am unable to use without connecting to wifi first.
     
  14. det1726

    det1726 Android Enthusiast
    Thread Starter


    Thank you for confirming that "maintenance" theory as I thought I was the only one who noticed/experienced that slow down that late, Unfortunately though thats all its ever been is just a cause for laggy data, its never completely cut my internet out before and that window of time has long passed without any fix for my data so I have to rule that out as well.

    I did try the app you recommended but it was not a fix either, I appreciate your taking the time to give me another option that I hadn't tried yet.
     
  15. V SuperUser V

    V SuperUser V Android Expert

    Unless im mistaken the old 4g $60 plan did not have unlimited rhapsody. If that's what you have now you prolly did used up all your data. Call metro and have them look at your data meter.
     
  16. epayne123

    epayne123 Android Expert

    Yes, $60 plan had unlimited Rhap or Tube. $50 had 1GB
     
  17. V SuperUser V

    V SuperUser V Android Expert

    No sir, there was a promotion with a $60 plan with unlimited rhapsody but it was not the unlimited $60 we know about
     
  18. DDroump

    DDroump Newbie

    Hey I had exactly the same problem, I went out switching roms, doing data refresh but nothing i went without data for 2 days, then realize I had data roaming on I turn it off, data didn't come back, I went to bed, the next day I checked and wallaaa! data was back, another way to probably fix this problem is by turning 4g off to 2g or 1x speeds, and then back on, if you don't get data at lower speeds something May be wrong with your phone, at the same time this could be just metro pcs doing maintenance
     
  19. det1726

    det1726 Android Enthusiast
    Thread Starter


    I must have been on time for the promotion because I am on the Unlimited Data with unlimited Rhapsody $60 plan. I live in Wayne Mi. but work in Detroit and my Data started working again as soon as I got out of Wayne, I dont know why it dont work at home anymore but sadly Im at work way more than home lol so I can deal.
     
  20. Trek950

    Trek950 Well-Known Member

    That last bit of information makes me think PRL? The roaming tower list. Idk though... Good luck!
     
    det1726 likes this.
  21. det1726

    det1726 Android Enthusiast
    Thread Starter

    I think you are right, I updated my PRL right before this began. Its the only thing I can pinpoint as the cause.

    Thank you.
     
  22. Williamw545

    Williamw545 Well-Known Member

    wondering if you ever found a fix. im having the same trouble for a couple months now. ive done everything youve done.
     
  23. Trek950

    Trek950 Well-Known Member

    I've had a similar problem for about 3 Weeks now. Except, when I reboot I get data back. Tired of rebooting. I installed the 1.9.2 update last night. I'm on ldrifta's #2. And today no issues so far... If you find a definitive answer please post. Would love any idea where to look...


    Thanks for the thread! God luck!
     
  24. eversleyd

    eversleyd Well-Known Member

    Me too 4g signal no data I use 3g but 4g only work down the street from my house its crazy but I can get data 20 yards outside my house LOL but inside my house nothing Errrggggggg........
     
  25. SzangreAzul

    SzangreAzul Newbie

    Have you found a solution my phone has been like this for the last 3 days:mad:
     

LG Esteem Forum

The LG Esteem release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1500mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...