1. Download our Official Android App: Forums for Android!

Support Full signal yet problems with data and texts - HELP!

Discussion in 'Android Devices' started by pinkjellybean, Dec 21, 2011.

  1. pinkjellybean

    pinkjellybean Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    1
    0
    5
    Hi,

    I'm hoping someone will be able to help. I've had my HTC Wildfire S for about three months and never had a problem with texts and being able to use the internet. The only problem I've had was that the phone was eating all my data without me actually doing very much on the internet at all. I went onto some forums and deduced that I needed to turn my background data off which I did and haven't had a problem with my phone eating the data since. I went onto the Android Market for the first time since turning off my background data yesterday to download some apps. It said that I needed to turn my background data on to view the market so I did. I downloaded my apps and turned the data off again. Ever since then I've had a problem sending and receiving texts, making and receiving phone calls and browsing the internet. It seems to decide of its own accord whether it will let me do any of these things. I have tried turning the background data on but it makes no difference. I've taken it to the O2 shop today but it was working then so the guy didn't know what was wrong with it. I couldn't show him the problems I was having. Anyway, the minute I got home the problems started again. I have a full signal bar but the "H" next to it (which I believe relates to the internet connection) sometimes disappears and it never used to do that before. And even when it is there it still won't let me connect to the internet or send texts or anything.

    Can anyone help?! My phone is practically useless at this point :(
     

    Advertisement

  2. user1829

    user1829 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Dec 18, 2011

    Dec 18, 2011
    11
    0
    15
    check you have 'Mobile network' ticked under 'Wireless & networks' settings...
     

Share This Page

Loading...