1. Check out our app, Forums for Android! Download and leave feedback here!

G1 and Android 2.0? Or at least Google Navigator...

Discussion in 'Android Apps & Games' started by spinsheet, Aug 20, 2010.

  1. spinsheet

    spinsheet Active Member
    Thread Starter
    35

    May 26, 2010
    28
    0
    35
    Male
    Web Developer
    Maryland, USA
    I currently have a G1 with Android 1.6, build number kila-userdebug 1.6 DRD23C 17927 test-kyes and I am wondering what I can upgrade this to without rooting it. I would prefer to not risk bricking my phone. I am really just trying to install the newest Google Maps with Google Navigator but I keep getting an error message. Some posts that I have found imply that I should be able to install in on 1.6 and others say no, must be on 2.0, so I really don't know.

    I had another G1 that unfortunately no longer works and it had Google Navigator on it, although I never checked to see what the OS version was.

    Any thoughts?

    Thanks.
     

    Advertisement

Share This Page

Loading...