1. Are you ready for the Galaxy S20? Here is everything we know so far!

G1 Broken - No Menu - Sorry! Process.com.android.phone is not responding.

Discussion in 'Android Devices' started by base6, Feb 3, 2011.

  1. base6

    base6 Lurker
    Thread Starter

    Hi,

    I searched for threads on this problem and found similar ones but not exactly as my problem.
    http://androidforums.com/g1-support/3286-endless-com-android-phone-crash-renders-g1-useless.html

    I tried getting the Angry Birds app and my phone had a message saying I didn't have enough space. I then started getting the message "Sorry! Process.com.android.phone is not responding. Force Close." I uninstalled some apps, including the app I just downloaded. Rebooted the phone and now I cannot see a menu.

    I see a black screen with that message popping up constantly. I can connect my SD card to the computer. I can go into the debug mode. My WiFi is still on with my simcard still working. Still no menu, just a black screen.

    I know my phone is rooted. Forgot which firmware. I found a file with update-cm-5.0.8-DS. Maybe that's the firmware.

    I don't want to lose any contacts on this phone. Is there a way I can get them before doing a hard or factory reset? Also, how do I do these resets?

    Thanks in advance.
     



    1. Download the Forums for Android™ app!


      Download

       

T-Mobile G1 Forum

The T-Mobile G1 release date was October 2008. Features and Specs include a 3.2" inch screen, 3MP camera, 192GB RAM, MSM7201A processor, and 1150mAh battery.

October 2008
Release Date
0
Reviews
Loading...

Share This Page

Loading...