1. Download our Official Android App: Forums for Android!

General G1 in for Repair

Discussion in 'Android Devices' started by clarkkent28, May 17, 2009.

  1. clarkkent28

    clarkkent28 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Mar 22, 2009

    Mar 22, 2009
    10
    0
    15
    ;)

    Hi guys my G1 went in for repair yesterday. I was having problems with signal strength and 3G reception. T Mobile said they have No record of this being a problem with the G1. So they gave me a loan phone which is a moto c140 which is very basic and no camera. Since i have had this phone my signal strength has gone right up to full bars. Could it be possible my G1 had a fault? Or something to do with the Antenna? Has anyone else had this problem? Thanks.
     

    Advertisement

  2. justjimjpc

    justjimjpc Premium Member
    Rank:
    None
    Points:
    663
    Posts:
    10,543
    Joined:
    Nov 3, 2008

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
    It is most likey a radios issue with the hardware / software or both ... if you rooted the phone and didn't flash the proper radios ROM
     
  3. clarkkent28

    clarkkent28 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Mar 22, 2009

    Mar 22, 2009
    10
    0
    15
    Ok. Cheers. I never routed the phone as i have had the problem since day 1. BUt thanks for the info.
     
Tags:

Share This Page

Loading...