1. Download our Official Android App: Forums for Android!

General G1 restarting

Discussion in 'Android Devices' started by marcelcrazy, Jan 20, 2010.

  1. marcelcrazy

    marcelcrazy Lurker
    Thread Starter
    Jan 20, 2010

    Jan 20, 2010
    Hello, I have a problem with my unit and was looking at forun a problem like mine but found only similar, not identical. tried a few solutions, all in vain. well, the topics realized the need for all the information before the problem. and the "story is as follows"
    I was testing some apps, hence I was using the backup application, when I made up the apps to the microsd, the unit restarted. Well, the android was already rebooting once in a while, but solved the problem by installing an app that closes apps open. back when I entered the desktop, precebi that outside apps installed, all configuration was lost, and also some things like bookmarks, playlists, calendar and more. besides that I lost my root (do not know if I will put devolta. I realized I was not root when I entered the app BlueX, and talk that needed root, after that came a screen with 4 options at the bottom, talking about some thing qn remember, and in the root: root. the message was appearing umonte. well, a few hours later, when I was in the market, it restarted (when it restarts it goes straight to the screen writing android without the doll green) does not put back more . Akrotiri and put back the battery, started usually took a few hours, when I use the gps, the screen went black (with the placing of this info) and restarted, only the android, not the device. ta, he loaded the desktop but minutes later, without doing anything I restarted again. waited, loaded the desktop devolta and before I go into app restarted qqr devolta. sometimes it does not come back, you have to take the battery out. some infos: android version 1.5, do not use rom changed (use oke came from) and makes the 2 days was a bit sluggish apps on open, same with all apps closed. not the time to do anything, but sometimes it takes about 10 minutes without rebooting. I think if n find anything I will reinstall the android ...

    spare a little question: I tried to open the Web apps microsd, without having to install them on the internal memo, because it already sold out, but found only a very complicated procedure, I'm too lazy to do = P, and found no app to do, just up or install. apk sd in mm internal. I wonder if you have any app open apps sd.

    accepted suggestions vlw ^ ^ and sorry for the huge text, I saw they asked very oque had happened before giving the error to the people.



Share This Page