1. Download our Official Android App: Forums for Android!

Support g1 restore problem

Discussion in 'Android Devices' started by bmwscissors, Jan 22, 2012.

  1. bmwscissors

    bmwscissors Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 22, 2012

    Jan 22, 2012
    1
    0
    5
    hi i have an unlocked g1 using at&t that was working perfectly fine until tonite when it wouldnt lock, the home button stopped working and i couldnt access the internet or really anything else on the phone. so i did a factory restore and now when i try to get it going it stops communcating with the server fairly quickly and says i dont have a network connection and gives me a message 'this could be a temporary problem or your sim card may not be provisioned for data services. please try again when you are connected. if it continues, call customer care.' if anyone knows anything i can do that would be great or is the phone just useless now.
     

    Advertisement

  2. ibsays

    ibsays Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 29, 2012

    Mar 29, 2012
    2
    0
    5
    i am assuming that u have entered the gprs settings correctly :p

    if u r using an at&t sim in a t-mobile branded phone, this can a problem.. because both companies use different spectrum for data connection
    tmobile g1 is hard wired to use the standard tmobile gprs spectrum

    I would suggest u use a t-mobile or similar carriers with the phone
    or, contact at&t and c if they can help u in any way!
     
Tags:

Share This Page

Loading...